tl-mr3420 not switching back automatically from USB to WAN, setting is WAN preferred with usb fail over

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
12
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
tl-mr3420 not switching back automatically from USB to WAN, setting is WAN preferred with usb fail over
tl-mr3420 not switching back automatically from USB to WAN, setting is WAN preferred with usb fail over
2017-02-27 10:57:27
Model : TL-MR3420

Hardware Version : Not Clear

Firmware Version :

ISP : bsnl wimax

My BSNL WiMax on WAN is preferred connection while 3g dongle on usb is the backup connection.
Once preferred connection gets lost, it switches over automatically to usb dongle. But when BSNL wimax gets back, it does not switch back to WAN until i soft reboot it from web management tool of the router.

H/W version is 3.0 and has been upgraded with latest available firmware.

Any Solution is highly appreciated
0
0
#1
Options
11 Reply
Re:tl-mr3420 not switching back automatically from USB to WAN, setting is WAN preferred with usb fail over
2017-04-24 03:21:27
Having *exactly* the same problem. And forced to reboot to get the router to use WAN. Clicking "Renew" does not do anyhting. Stays at 0.0.0.0
Upgraded to TL-MR3420(EU)_V3_160412 a few minutes ago and I don't know if this will solve the problem. This drop of WAN happens twice a week (that is another story), so I just have to wait and see. And meanwhile, if the upgrade doesn't fix this - what does?
Thanks!
0
0
#2
Options
Re:tl-mr3420 not switching back automatically from USB to WAN, setting is WAN preferred with usb fail over
2017-09-27 12:37:18
Same problem hereAnyone managed to get a fix for this ?
0
0
#3
Options
Re:tl-mr3420 not switching back automatically from USB to WAN, setting is WAN preferred with usb fail over
2018-02-25 06:49:20
Same issues here.
Costing us lots in data charges.

It's not really WAN preferred.

1 Year on and still not support from TP-Link??
0
0
#4
Options
Solutin to your problem I practically solved this.....
2018-04-13 16:07:51
Plz follow the following settings and your problem will be resolved I have the same router you have and anybody using any version of it can do the same thing to get rid out of this problem.

Settings

1. Go to Network> Internet Access> select 3g/4g only as the access to the internet then do the 2nd step...

2. Go to 3g/4g setting select connect on demand and give the max idle time to 5 minutes just put the value 5 in the box and save it..... afterwards

3. Again Go to Network> Internet Access> Select Wan Preferred and 3g/4g as backup as the internet access... and save it

4. Wan settings connect Automatically (By Default connect automatically selected)... and save it...

And now check your connection will be working as it should switch from usb to wan automatically...... just follow the instructions carefully...

if you find my answer and apply then do let me know....
0
0
#5
Options
Re:tl-mr3420 not switching back automatically from USB to WAN, setting is WAN preferred with usb fail over
2018-04-13 16:23:18
just follow the instructions and solve the problem that I was facing the same...

1. Go to Network> Internet Access> select 3g/4g only as the internet access.. and save it...
2. select connect on demand in 3g/4g settings and give the max idle time value 5... which means 5 minutes... and then save it...
3. Again Go to Network> Internet Access> Select Wan preferred and 3g/4g as the back up option... and save it...
4. In wan settings select the option connect automatically (By default it is selected connect automatically) and then save it...
5. it's done

Now your router will be switching from usb to wan when the wan connection is active...... Ragards Ali Raza Khan
0
0
#6
Options
Re:tl-mr3420 not switching back automatically from USB to WAN, setting is WAN preferred with usb fail over
2018-09-22 15:49:55
Same problem. Tried to follow the instructions.
BUT in "4. In wan settings select the option connect automatically..." there is no option connect automatically in Network> WAN?
Do you mean Network> 3G/4G, where Connect Automatically is an option?
Unfortunately it says " The current Internet Access is [/FONT]WAN Preferred[FONT=Verdana]. The Connection Mode and Max Idle Time could not be set manually.".
So I can not change to Connect Automatically in Network> 3G/4G?
My Advanced Network menu looks like this:


Network v
* Internet Access
* 3G/4G
* WAN
* MAC Clone
* LAN
There is no option Connect Automatically in Network> WAN, only in Network> 3G/4G?

0
0
#7
Options
Re:tl-mr3420 not switching back automatically from USB to WAN, setting is WAN preferred with usb fail over
2018-09-27 21:08:11
This problem was solved in the last firmware?
0
0
#8
Options
Re:tl-mr3420 not switching back automatically from USB to WAN, setting is WAN preferred with usb fail over
2018-09-27 21:16:57
This problem was solved in the last firmware?
0
0
#9
Options
Re:tl-mr3420 not switching back automatically from USB to WAN, setting is WAN preferred with usb fail over
2018-09-28 20:44:12
I have a MR-3420 V5 and the router reboots if WAN is disconected (not if internet link goes off). But it no switch back if WAN is conected again. I will try to follow ark5070 instructions, but I'm not sure if it will work.
0
0
#10
Options
Re:tl-mr3420 not switching back automatically from USB to WAN, setting is WAN preferred with usb fail over
2019-10-03 13:23:44

@wandemberg 

Hello

Any update on this point ?

Does it work with HW V5 and last firmware upgrade ?

Thanks

0
0
#11
Options