TL-PA8010P Kit Power-saving Mode not working?

TL-PA8010P Kit Power-saving Mode not working?
TL-PA8010P Kit Power-saving Mode not working?
2017-03-22 19:32:37
Model : TL-PA8010PKIT

Hardware Version :

Firmware Version :

ISP : Vodafone Cable-TV

Hi,

I have just installed a TL-PA8010P-Powerline-Kit in my appartment. Everything works fine except that the power-saving-mode is not indicated by the LEDs.

According to the guide the power-saving-mode is either shown by the blinking Power-LED or the Powerline-LED not shining at all. Neither is the case:
The adapter connected to the LAN-port of the router (Fritzbox 7270) has all three LED shining constantly while the adapter connected to a PC in another room switches off the Ethernet-LED when the computer is turned off.
I have two questions:
How can I determine if the power-saving-mode is working?
Does the adapter connected to the router ever switches to power.saving mode since the router is never turned off?

Thank you
0
0
#1
Options
4 Replies
Re:TL-PA8010P Kit Power-saving Mode not working?
2017-04-15 23:10:51
I have the same issue with the following network:

Model Firmware
TL-PA8010P V1 2.2.2.1218-00_801191_160818_914
TL-PA8010P V1 2.2.2.1218-00_801191_160818_914
TL-PA8030P V1 2.0.0.367-02_803111_141031_009
TL.PA8030P V1 2.0.0.367-02_803111_141031_009

After the devices are turned off the 8030 power LEDs enter power saving mode and blink every 15 seconds, but the 8010 power LEDs remain always on and their powerline LEDs remain orange/red.
Then, when the devices are turned on again they all work properly (all LEDs green).
Any firmware improvements ?
Thanks
0
0
#2
Options
Re:TL-PA8010P Kit Power-saving Mode not working?
2017-04-16 21:37:54
Mostly caused by the device plugged in, not going to standby fully, check your device for any eco mode etc

Test by unplugging network lead, wait 6 min see if now goes off
0
0
#3
Options
Re:TL-PA8010P Kit Power-saving Mode not working?
2017-04-18 15:32:09
That "powersave mode" does not pull down the powerline network, it just sends the local LAN circuitry to sleep. So yes, the PLC on the router will never sleep simply because the router never sleeps.
0
0
#4
Options
Re:TL-PA8010P Kit Power-saving Mode not working?
2017-04-20 05:50:19
Then I run this test: I unplugged the four powerline and plugged them in turn, (only 1 powerline plugged at time) without any rj45 cables
and pressing the button until reset.
The two 8030 enter the power save mode after 5 minutes, the two 8010 not, the power led remain constantly on.
Then I plugged them starting with the 8010 and pairing the others to the first and connecting all the devices.
The network is ok, but again the 8030s enter the power save mode, the 8010s not.
Do you think it is not a firmware bug ? May be both the 8010 are faulty ?
Thanks
0
0
#5
Options