AV600 Powerline - "not connected"

AV600 Powerline - "not connected"
AV600 Powerline - "not connected"
2017-06-16 19:28:01
Model :

Hardware Version :

Firmware Version :

ISP :

have just installed the two adapters, very carefully following instructions. They do set up a network, and I can access "smart TV" through this.

I have downloaded the V1.2 UK version utility for windows (this is correct based on the hardware information) but when I run this (either as admininstrator or not) I just get a message in the utility saying "no device connected" even though it clearly is.

I run windows 10 on my PC.

This means I can't customise the wifi extender, nor use any of the utility tools.

I can see some similar threads from some time ago - but none appear resolved and nothing in the sticky threads seemed to be the same issue.

Why is this happening, how can I solve it?
0
0
#1
Options
12 Replies
Re:AV600 Powerline - "not connected"
2017-06-22 05:48:52
How are you connecting pc to av600 by wifi or Ethernet? I think for the utility to work it has to be Ethernet. Also when running the utility did you get a pop up from windows firewall asking for the utility to access network? Do you have antivirus with own firewall if so try disabling it Fozzie
0
0
#2
Options
Re:AV600 Powerline - "not connected"
2017-06-22 18:20:02
thank you for the suggestions and questions. I am connected via ethernet between PC to router and then from ethernet from router to AV600. I disabled my antivirus software already when trying to connect and still had no success.

Hopefully some TP Link staff member will also be able to advise. I have tried every utility variant from all regions and versions, just in case the version identified for my V1.2UK version (as shown on hardware) was in some way at error - none of them work for me.
0
0
#3
Options
Re:AV600 Powerline - "not connected"
2017-07-04 18:57:11

phoneUK50 wrote

thank you for the suggestions and questions. I am connected via ethernet between PC to router and then from ethernet from router to AV600. I disabled my antivirus software already when trying to connect and still had no success.

Hopefully some TP Link staff member will also be able to advise. I have tried every utility variant from all regions and versions, just in case the version identified for my V1.2UK version (as shown on hardware) was in some way at error - none of them work for me.


What's the Model of your devices? You may try connect your PC to the adapter or extender directly with an Ethernet cable.
Which powerline utility do you use? Powerline Scan utility or tpplc utility?
0
0
#4
Options
Re:AV600 Powerline - "not connected"
2017-07-06 22:08:09

Shield101 wrote

What's the Model of your devices? You may try connect your PC to the adapter or extender directly with an Ethernet cable.
Which powerline utility do you use? Powerline Scan utility or tpplc utility?




Model Number is TL-WPA4220 KIT (includes two AV600 adapters)
The utility which is appropriate for UK seemed only to be called a tpplc utility
0
0
#5
Options
Re:AV600 Powerline - "not connected"
2017-07-08 00:30:22
Have what appears to be exactly the same problem.
Purchased the AV600 (TL-WPA4220) kit today and trying to set up a name and password for the WiFi unit.
Downloaded the relevant utility for V1.02 (Mac) but the utility is telling me 'No device connected' even though I'm actually on line via that device.
I'm connected wirelessly - no ethernet port on a macbook...
0
0
#6
Options
Re:AV600 Powerline - "not connected"
2017-07-12 15:31:40
[/FONT]hi empee, have you tried this beta utility? http://static.tp-link.com/beta_PowerlineUtility.zip
@phone UK50, on the tplink website, there is powerline scan utility for windows, try that and see if it works.[FONT=arial]
http://uk.tp-link.com/download/TL-WPA4220_V1.html#Utility[FONT=arial][/FONT]
0
0
#7
Options
Re:AV600 Powerline - "not connected"
2017-07-14 20:53:20

flying snow wrote

hi empee, have you tried this beta utility? http://static.tp-link.com/beta_PowerlineUtility.zip
@phone UK50, on the tplink website, there is powerline scan utility for windows, try that and see if it works.
http://uk.tp-link.com/download/TL-WPA4220_V1.html#Utility


Many thanks
We may have discovered the problem (it's become a bit of a saga!)
Issues with our TP link only began after our recent switch from TalkTalk to BT.
Could it be the router (BT Hub) we thought. Strangely the TP worked in the house but not in the over garage studio where it had worked fine for the past 2 or 3 years.
BT insisted it could not be the hub as it was at least as good as Talk Talks (!)
So I went out and bought the new TP link this week and, apart from being unable to get the utility to work (re my post here) it worked - for 2 days!
Deja vous? Worked in the house, not in the studio 15 metres away!
Back to BT - must be the router - 'Use the clone option' they said. So I did - and it worked - for 2 hours! And now not in the house even.
So. Maybe it's the TP, it was a bit hot... Back to Tesco's last night and swapped for a replacement - it works! And it's still working today - settings as out of the box - you'll forgive me for not attempting any funny business with utilities and names etc. at least for a while!
Thanks again.
m
0
0
#8
Options
Re:AV600 Powerline - "not connected"
2017-07-16 01:44:29

flying snow wrote

hi empee, have you tried this beta utility? http://static.tp-link.com/beta_PowerlineUtility.zip
@phone UK50, on the tplink website, there is powerline scan utility for windows, try that and see if it works.
http://uk.tp-link.com/download/TL-WPA4220_V1.html#Utility

Hi, I've just tried downloading as wanted to see if I can change the wifi channel using it - the link above downloads the zip but it only contains a DMG file (for a MAC?).
Anyone have the Windows one. The version I have installed (under control panel says it version 2.0.1728 - 13.3MB)
0
0
#9
Options
Re:AV600 Powerline - "not connected"
2017-07-17 16:15:54
for windows, you can just download the powerline scan from below link. http://uk.tp-link.com/download/TL-WPA4220_V1.html#Utility the last one in above link
0
0
#10
Options
Re:AV600 Powerline - "not connected"
2017-07-20 22:58:28

Anton L.Z. wrote

for windows, you can just download the powerline scan from below link. http://uk.tp-link.com/download/TL-WPA4220_V1.html#Utility the last one in above link

Hi, what version is this - I already have the poweline scan utility installed but cant see how I change the wifi channel etc.
0
0
#11
Options