TPLINK issue (TL-PA4010KIT V1.20)

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TPLINK issue (TL-PA4010KIT V1.20)
TPLINK issue (TL-PA4010KIT V1.20)
2017-07-07 19:06:11
Model :

Hardware Version :

Firmware Version :

ISP :

Hi,
i have installed the power line adapter TL-PA4010KIT V1.20 about 6 months ago and never had an issue with it for general web browsing but also gaming on multiple devices. Recently however, I have found that i can access Internet OK (at reduced speed) but I can never connect to any gaming servers or sign in on the likes of the PS4.

Even on my laptop when connected to power line, I will get a speed test result of 90Mbps but the connection will constantly drop out and be unstable. Can anyone recommend something to improve or fix this?

Kind regards.
0
0
#1
Options
3 Reply
Re:TPLINK issue (TL-PA4010KIT V1.20)
2017-07-11 16:28:11
when connection drops, the powerline light on the adapter is on or off? Have you recently purchased any new electrical devices? And if you connect the PS4 to your router via cable, can you play games?
0
0
#2
Options
Re:TPLINK issue (TL-PA4010KIT V1.20)
2017-07-11 19:10:39
Hi,

The lights always stay green on both adapters. No new major electrical products - I can play the ps4 on the Wi-Fi and directly connected by ethernet to the router.
When on powerline, my ps4 online account signs in but I cant then complete matchmaking or join any servers etc...
0
0
#3
Options
Re:TPLINK issue (TL-PA4010KIT V1.20)
2017-07-12 15:14:29
are they in the same breaker? can you try different location or sockets to test? if no changes, it's suggested to submit a ticket to TP-Link support.
0
0
#4
Options