Powerline utility that's unuseable

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Powerline utility that's unuseable
Powerline utility that's unuseable
2017-07-27 04:47:53
Model :

Hardware Version :

Firmware Version :

ISP :

I have a pair of AV500 powerline adaptors working successfully between ny PC and a linus set top box - I can both send and receive data ok. I bought a pair of AV600 to use one to expand the network to 3. However, I just cannot get the AV600 to pair with the exitisting 2 units no matter what I try - instructions, videos whatever - the AV600 is in the same room as the AV500 that is connected to the router.

The powerline utility was suggested by TP support but I can't add a device because there's is no key on the bnack of it as required. Installing the old version of the powerline tility looks for a password as exists on the AV500 but it still failed to add the device. In fact, the utility shows no devices whatsoever. It's been a total waste unless someone here has a solution - TP Link support had no idea to be frank.
0
0
#1
Options
3 Reply
Re:Powerline utility that's unuseable
2017-07-27 14:56:51
The pushbutton method works best usually. On one of the adapters already paired, press the button for a second until the powerline LED blinks. Now plug the new adapter into an outlet, press its button for a second too.
0
0
#2
Options
Re:Powerline utility that's unuseable
2017-07-27 16:27:48

Peter M wrote

The pushbutton method works best usually. On one of the adapters already paired, press the button for a second until the powerline LED blinks. Now plug the new adapter into an outlet, press its button for a second too.


I've tried that countless times. Today, I'm trying to reset all adapters and the names after TP-Link got me to change the names. But the AV600 still seem unresponsive, even though the one I'm trying to add is sitting in the adjacent socket to one of the AV500s

Incidentally, is it just me who can't see any cursor in these boxes?
0
0
#3
Options
Re:Powerline utility that's unuseable
2017-07-27 19:52:23
as suggested PAIR. start at the top and work your way around (you get 2mins to run between plugs) :)

also, another trick I sometimes do it pull the plugs and work on the same wall socket or 4way extension (appreciate you aren't supposed to use the later)

pair them all up and then distribute where their final resting place is to be (saves all that leg work when they wont pair)
0
0
#4
Options