MR200 Ignore manual wifi channel

MR200 Ignore manual wifi channel
MR200 Ignore manual wifi channel
2017-08-16 14:37:38
Model :

Hardware Version :

Firmware Version :

ISP :

HI,
I have a problem on the MR200 (V1 latest firmware installed). The router ignore the manual wifi channel selected. It's a problem for me because it is often on channel 13 and some of my equipment does'nt support this channel. I woulf lije to enter an manual channel like 6 or 11 but it is impossible ?
Do you have an idea. I saw on the internet have the same problem but without any solution.
Perhaps the firmware is bugged ?
Could you help me to reselve this ?
Thank you,
Samuel
1
1
#1
Options
4 Replies
Re:MR200 Ignore manual wifi channel
2017-08-21 01:51:56
Hi, Nobody has this problem? Sam974
0
0
#2
Options
Re:MR200 Ignore manual wifi channel
2017-08-22 16:09:58
it happens to avoid interference between WiFi and LTE signal. when you take out the sim card, reboot the router, choose a channel manually, if the manual setup succeeds, then it's the case. when the router detects WiFi and LTE 4g are both on the same channel, it will change that of the WiFi. maybe you could change the sim card.
0
0
#3
Options
Re:MR200 Ignore manual wifi channel
2020-04-17 08:21:01

@Sam974fr I have the same problem. I have four neighbors in an apartment building and they have the same TP-Link MR200 V1 router. All routers run on channel 13 and that's a problem. Manual channel setup ignores the specified channel number. In an inexplicable way and many attempts, I set channel 9. The question is how long this setting will remain. I think the router set the channel according to the weather or lot*ery numbers. Channel settings for 5 GHz works without problems. Last fw V1_180502

1
1
#4
Options
Re:MR200 Ignore manual wifi channel
2020-06-18 06:11:25

@Sam974fr 

Same problem... But only at 4G connection, 3G have no issue with WiFi Chanel

0
0
#5
Options