bernado64LV1Online
Following: 0Followers: 0
Forums/ 3G/4G Routers/MiFi
2021-05-02 22:51:38
Re:Archer MR600 problem
@222jacky My router is arranged vertically, maybe this gives it good ventilation and better 4G LTE reception with the internal antennas? The standard power supply has been replaced by a mini UPS to...
0HELPFULS
Forums/ 3G/4G Routers/MiFi
2021-05-02 15:10:41
Re:Archer MR600 problem
@222jacky As I understand, you are saying that the router restarts or stops working when it is overloaded by a speed test? - Maybe its processor is overheating? Make sure the router is properly...
0HELPFULS
Forums/ 3G/4G Routers/MiFi
2021-04-20 18:50:26
Re:Power LED continuously blinking after turning on
@Shaan15 If the MR200 is not covered by TP-Link warranty anymore, you can try to open it. Perhaps, you'll find a bad capacitor with bulge inside. If so, then you should try to replace it. To give an...
0HELPFULS
Forums/ 3G/4G Routers/MiFi
2021-04-20 18:24:30
Re:MR600 Power Light flashing
@sgaiger It's looks like a harware problem. Try to use another 12V/2A power supply to start your router. If it don't works with the new power supply, perhaps it's caused by a bad capacitor inside...
0HELPFULS
Forums/ 3G/4G Routers/MiFi
2021-04-13 21:47:43
Re:Power LED continuously blinking after turning on
Did you tried to: - do a FACTORY RESET by pressing the reset button 10 seconds? - remove the SIM card and reboot without it?
0HELPFULS
Forums/ 3G/4G Routers/MiFi
2021-04-10 15:33:20
Re:MR600 No ISP name and Random disconnect
Hello, I'm a TP-Link MR600 v1 user, and I'm getting Internet disconnections almost every day also. When this happens, I don't restart the router. I just going to the WEB config interface (or via...
0HELPFULS