LalevrieLV1Offline
Following: 0Followers: 0
Forums/ Powerline Adapters
2021-07-16 08:11:19
Re:TP-Link Powerline Utility Not Working (Very Recent Problem)
@Lalevrie I have received a reply from Technical Support which closes this discussion thread. I will leave it here for others to find the "solution".
0KUDOS
Forums/ Powerline Adapters
2021-07-15 12:05:27
Re:TP-Link Powerline Utility Not Working (Very Recent Problem)
@Lalevrie Thank you, the new units should arrive tomorrow. I will install them and remove the "old" ones from the network. If that solves the issue I will let you know immediately.
0KUDOS
Forums/ Powerline Adapters
2021-07-15 09:39:28
Re:TP-Link Powerline Utility Not Working (Very Recent Problem)
@Lalevrie Sorry, I should have added, the beta software behaves in the same way.
0KUDOS
Forums/ Powerline Adapters
2021-07-14 10:09:27
Re:TP-Link Powerline Utility Not Working (Very Recent Problem)
@Solla-topee I have reinstalled the utility many times, from different sources to eliminate a rogue file, completely removed all traces and reinstalled. It makes no difference but I have identified...
0KUDOS
Forums/ Powerline Adapters
2021-07-12 17:05:26
Re:TP-Link Powerline Utility Not Working (Very Recent Problem)
Having spent most of the day trying to resolve this problem I have stumbled on the real issue. If I have more than seven PLCs plugged in the utility doesn't work, exactly as I described. According to...
0KUDOS
Forums/ Powerline Adapters
2021-07-10 16:03:47
TP-Link Powerline Utility Not Working (Very Recent Problem)
I have searched everywhere for a solution but found nothing that resolves the problem, plenty of suggestions but none work for me. I have tried absolutely everything! Until a few days ago the utility...
0KUDOS