CheesePatrolLV1Offline
Following: 0Followers: 0
Forums/ Range Extenders
2017-08-10 09:18:12
Re:RE350 in access point mode issue
Noticed some weirdness with my wireless devices after installing the latest update. I did some digging around and it looks like the WiFi signal strength settings no longer work. One step forward, one...
0KUDOS
Forums/ Range Extenders
2017-05-12 00:24:29
Re:RE350 in access point mode issue
So this product has been out since August and this issue has presumably been occurring since then. The latest publicly available firmware is dated 6/16/16. Clearly TP-Link does not care.
0KUDOS
Forums/ Range Extenders
2017-04-15 05:17:35
Re:RE350 in access point mode issue
ben0488 wrote Just out of curiosity, why would u want to put the extender into AP mode? It comes in handy if you have an Ethernet outlet in a certain area but poor wireless signal. Plus it should...
0KUDOS
Forums/ Range Extenders
2017-04-07 22:31:32
Re:RE350 in access point mode issue
dbehber wrote Care to share you resolve the issue as mentioned?I'm facing exactly the same issue. Getting annoyed with the waiting time. Beta firmware fixed the issue! Although now my Chromecast...
0KUDOS
Forums/ Range Extenders
2017-04-05 00:29:41
Re:RE450 extender - can't obtain IP address
Likely related to http://forum.tp-link.com/showthread.php?95820-RE350-in-access-point-mode-issue And yes, TP-Link support is absolute garbage. Phone support is better, at least in the US, unless you...
0KUDOS
Forums/ Range Extenders
2017-03-23 02:21:24
Re:RE350 in access point mode issue
Support hasn't e-mailed me like they promised they would (called again yesterday to see about getting the beta firmware, my call was apparently forwarded to offshore support?), but whatever, my issue...
0KUDOS
12