TX201 2.5 Gigabit PCIe Network Adapter...no WOL

TX201 2.5 Gigabit PCIe Network Adapter...no WOL

TX201 2.5 Gigabit PCIe Network Adapter...no WOL
TX201 2.5 Gigabit PCIe Network Adapter...no WOL
2024-02-25 13:31:54 - last edited 2024-02-25 13:42:03
Model: Archer TX20UH  
Hardware Version: V1
Firmware Version:

I buy TX201 2.5 Gigabit PCIe Network Adapter and i have last drivers but on WOL command computer not startup.

There are some settings to enable or is defective or not working.

I verify also on bios of my Asus and is enable 

Thank

Hispa

 

 

  0      
  0      
#1
Options
3 Reply
Re:TX201 2.5 Gigabit PCIe Network Adapter...no WOL
2024-02-25 19:07:39

  @Hispanico 

 

Hi,

 

Also verify that "Allow this device to wake ..." is activated in Windows.

 

Do any of the indicator LEDs on the TX201 still light up after your computer is in standby or has been shut down?

If all LEDs turn off in both standby mode and shutdown mode, then the TX201 is not getting power and wake up will not work.

 

Does WoL work properly with the onboard LAN controller?

 

  1  
  1  
#2
Options
Re:TX201 2.5 Gigabit PCIe Network Adapter...no WOL
2024-02-25 21:02:36

  @woozle 

 

"Allow device to wake up" is correctly set.
As you say, when the PC is turned off the LEDs all turn off.

The integrated Intel(R) Ethernet Connection (7) I219-V network card works perfectly with WOL

 

So no solution?

Thank

Hispa

 

  0  
  0  
#3
Options
Re:TX201 2.5 Gigabit PCIe Network Adapter...no WOL
2024-02-26 22:20:46

  @Hispanico 

 

It looks like as if the motherboard was not supplying power to the TX201, despite the BIOS saying "... or other installed PCI-E LAN cards".

  0  
  0  
#4
Options

Information

Helpful: 0

Views: 251

Replies: 3