HS105 units don't auto-reconnect after losing WiFi connection

Re:Re:Re:HS105 units don't auto-reconnect after losing WiFi connection
2019-03-03 01:29:52

hrcheung wrote

@NikD63 thank you for posting this.  I'm running around the house updating each 105's firmware.  Crossing my fingers and hoping it works.  

 

I assume you're joking about running around. You know you can do the firmware updates from the Kasa app, right?

 

0
0
#32
Options
Re:Re:HS105 units don't auto-reconnect after losing WiFi connection
2019-03-04 21:23:41

@Carl 

 

Thanks for the mention. I've updated my smart plugs and will let you know if it helps!

0
0
#33
Options
Re:Re:Re:HS105 units don't auto-reconnect after losing WiFi connection
2019-03-08 20:55:55
Just wanted to drop back in and mention that I haven't had a single disconnect since my previous message. Definitely seems more stable!
1
1
#34
Options
Re:Re:Re:HS105 units don't auto-reconnect after losing WiFi connection
2019-03-10 21:51:17

This isn't about your switches, per se. But I bought your switches to convert my regular switches to wifi. Everything went fine, all the switches have worked flawlessly. But I had a related problem with another device.

 

The reason I bought your switches is because they support Cortana. I'm at my home office desk all day and I wanted to be able to control everything without having to find my phone. I just wanted to tell Cortana to do whatever right from my desktop computer. It worked perfectly. But then I decided that this was too good to just use in the office. So I bought a Harman Kardon Invoke speaker with Cortana. It's beautiful and the sound far exceeds any Alexa or Google device.

 

But then the problem. After a few commands and waiting about 10 minutes, Cortana would respond to any command with 'try again later' or 'I can't connect to the Internet right now'. It worked on my PC but not on the speaker. A reboot of the speaker made everything alright. Sound familiar?

 

After some research I found out that setting up a Quality of Service rule in the router might help. Sure enough, when I did that for the speaker it hasn't disconnected since. From what I've read this probably was caused by my adding so many devices to the home network. The number of devices that are using the network had doubled.  Reserving a priority for the speaker allowed it to remain online.

 

Of course, I don't know if this would be a solution for others who are having problems with your switches, but I thought you might like to pass it on to your developers and see if there is something that can be done in the firmware to alleviate the problem.

 

Thanks for having Cortana integrated into your switches. I can now turn on lights with your standard HS220 switch. Turn on a dimmer with your HS200 switch. I plan on adding another dimmer to the fan in the bedroom along with your fan control switch.

 

FYI, I'm working on a new video for my YouTube channel (Old Guy Geek on Windows) about all of this and I will be using your switches exclusively.

 

Hope this helps someone.

OGG
1
1
#35
Options
Re:Re:Re:Re:HS105 units don't auto-reconnect after losing WiFi connection
2019-03-13 21:21:40

I was able to update 2 on the app, but for some reason the others didn't show that option, so yeah a bit of running around.  My efforts were rewarded though - no lost connection (or missed reconnections) since then. YAY!

0
0
#36
Options
Re:Re:Re:Re:Re:Re:Re:Re:Re:HS105 units don't auto-reconnect after losing WiFi connection
2019-04-02 19:26:57

Carl wrote

@StephenAB 

 

 

Of course. We will be sending you the beta frimware link via email shortly.  

@Carl I am having the same issue with all of my HS200 and HS210 at home. Can you provide me with a firmware update for these? Thank you,

 

Oscar A.

0
0
#37
Options
Re:Re:Re:Re:Re:Re:Re:Re:Re:Re:HS105 units don't auto-reconnect after losing WiFi connection
2019-04-04 23:26:02

@OscarTO 

 

Those devices were not listed as being part of this issue so there is not any beta firmware currently available, that we know of.  Can you provide details of the products you have and any particulars to the issues they are having.

 

Details for the products are model and hardware version as well as current firmware version.  

 

 

 

thanks

0
0
#38
Options
Re:HS105 units don't auto-reconnect after losing WiFi connection
2019-05-08 16:14:57

Hi there,


I seem to be experiencing the same issue with my TP-Link devices. They do not reconnect to the WiFi connection.

I am forced to restart my router and once it boots up, all devices reconnect. I have 5 devices in total:

2x - TP-LINK Smart Wi-Fi Plug Mini

3x - TP-LINK Smart Light Switch, Dimmer (HS220)

 

None of the devices seem to reconnect automatically. They have all been installed over the past month and should be on the most recent firmware.

 

Any thoughts on this?


Daryl

0
0
#39
Options
Re:Re:HS105 units don't auto-reconnect after losing WiFi connection
2019-06-05 21:13:47

@Daryl 

 

 

Please check just to confrim that the devices are on the most recent firmware.  Even if they were installed just a month ago they may not have updated or there may be a new update available. 

 

Next i would look at your network settings and just make sure the devices are getting the best signal possible.  Lastly take a look at your router logs before doing a restart.  This way we can see what the router is indicating as an issue and work to a resolution.

0
0
#40
Options
Won't connect at all
2019-07-06 22:41:47

I just received an HS105 from Amazon.  I can't even get it to add to the App.  It's blinking Orange and Blue but when I add it to the app it says I need to connect to the Wi-fi on my phone.  I am connected and have reset the plug several times.

 

I even reset the router.

 

Any ideas before I return it?

 

Bob

0
0
#41
Options