Extender connected, but wifi says no internet connection

Re:Extender connected, but wifi says no internet connection
2020-06-23 17:22:34

 

PleaseHelpMe wrote

I recently bought a TP-Link AC1200 Wifi Extender (RE305) for my home. I got it connected to the router and have all the blue lights across the top. However, on my phone I keep getting an alert on my wifi that there is no internet connection. I have no idea how to fix this, so if anyone could give me step-by-step instructions (because so much of this stuff I just don't understand), I would really appreciate it.

 

Thanks so much in advance!

@PleaseHelpMe 

1
1
#40
Options
Re:Extender connected, but wifi says no internet connection
2020-07-01 16:09:07

@Please

PleaseHelpMe wrote

I recently bought a TP-Link AC1200 Wifi Extender (RE305) for my home. I got it connected to the router and have all the blue lights across the top. However, on my phone I keep getting an alert on my wifi that there is no internet connection. I have no idea how to fix this, so if anyone could give me step-by-step instructions (because so much of this stuff I just don't understand), I would really appreciate it.

 

Thanks so much in advance!

HelpMe 

0
0
#41
Options
Re:Extender connected, but wifi says no internet connection
2020-07-01 16:49:44

@PleaseHelpMe very nice information

PleaseHelpMe wrote

I recently bought a TP-Link AC1200 Wifi Extender (RE305) for my home. I got it connected to the router and have all the blue lights across the top. However, on my phone I keep getting an alert on my wifi that there is no internet connection. I have no idea how to fix this, so if anyone could give me step-by-step instructions (because so much of this stuff I just don't understand), I would really appreciate it.

 

Thanks so much in advance!

 

PleaseHelpMe wrote

I recently bought a TP-Link AC1200 Wifi Extender (RE305) for my home. I got it connected to the router and have all the blue lights across the top. However, on my phone I keep getting an alert on my wifi that there is no internet connection. I have no idea how to fix this, so if anyone could give me step-by-step instructions (because so much of this stuff I just don't understand), I would really appreciate it.

 

Thanks so much in advance!

 

0
0
#42
Options
Re:Extender connected, but wifi says no internet connection
2020-07-20 04:36:26

@PleaseHelpMe same problem with same router /extender combination.

1. Assigned permanent reserved address for the extender using the RE305 mac address in the router.

2. Assigned static routing to the reserved up.

 

Seems to work now. Will update if fluctuation happens again.

 

BR

AJ

PleaseHelpMe wrote

I recently bought a TP-Link AC1200 Wifi Extender (RE305) for my home. I got it connected to the router and have all the blue lights across the top. However, on my phone I keep getting an alert on my wifi that there is no internet connection. I have no idea how to fix this, so if anyone could give me step-by-step instructions (because so much of this stuff I just don't understand), I would really appreciate it.

 

Thanks so much in advance!

 

0
0
#43
Options
Re:Extender connected, but wifi says no internet connection
2020-08-19 09:00:34
0
0
#44
Options
Re:Extender connected, but wifi says no internet connection
Thursday

@LG-5150 

Thank you so much for posting this suggestion!  We just got cameras and one of them loses signal.  So I thought maybe moving my extender to a plug closer to where that camera was would help.  But then it quit working altogether.  I just spent almost 2 hours trying to figure out the issue and was ready to give up.  Unplugged the camera system like you suggested.  Extender immediately started working again. Plugged the camera system back in and all is fine.  I can't believe it was that easy to fix!  LOL.

0
0
#45
Options