What should I do if my Kasa Cam not recording motion?

Released On: 2019-05-17 21:04:40Last update time: 2019-05-17 21:04:40

By default, the Kasa camera will be recording any motion and sending notification. If you are in a situation where the camera is not recording or you are not receiving notifications, view the suggestions below that aim to resolve that.

 

Camera is not recording motion

 

Open the Kasa app, tap on the camera name, and go to device settings (top right icon).

 

 

Go to "Privacy and Sensitivity", under privacy you should have "Record Video and Audio" selected. Make sure your sensitivity is set to any region to the right half of the bar. The further right you set it, the camera will become increasingly sensitive to record any motion.

   

 

Scroll down and look for the slide bar labeled "Record motion that lasts at least" set that all the way to the left. This will ensure that any motion at all will be recorded. If you set that to 3 seconds, then the object will need to be moving around longer than 3 seconds before motion is then recorded.

 

 

Select the top left arrow to go back, and now tap on "Activity Zones". You do not need to create zones, not having one means the entire screen will record motion, which is fine. If you created an activity zone, then motion will only be detected in that created zone.

 

Camera is recording clips, but is not notifying you

 

If motion is being recorded, go to the activity icon (bell shaped), and you will see the clips listed there.

 

 

To verify if the notification settings are correct go back into the camera settings and select “Notifications”.

 

 

If it is disabled, the ticker will be moved to the left which means the app will not notify you of motion is detected. To enable it, tap on the ticker and it will become enabled with additional options below. These options will give you the ability change the time you receive notification and the frequency of notifications.

    

0 Unhelpful Bookmark
Comment

I had the same problem of my KC300 notifying me of motion, but not recording to the cloud, or manually either.

 

I fixed the issue by doing a factory reset of the camera.

 

Hope this helps.

This has been a continuous issue for a long time. I've done the above multiple times with the same result. No notifications, no records, I am unable to manual record. I can not see the video remotely. This started a long time ago, I put it away hoping it would be resolved, it's not. The camera worked great for a few months, I thought I had to purchase kasa kare, that didn't help. I can view the feed live, and I can communicate with voice over the camera when live, I can also buzz the camera remotely, but for some reason, recording videos does not work. 

 

One of 2 things are true:

1.) software changed and the wc200 is no longer supported or software is broken for my device

or
2.) I have a bad camera and need to get a replacement.

upload
    upload