Policy Routing gets simply ignored OMADA SDN with TL-R605

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Policy Routing gets simply ignored OMADA SDN with TL-R605
Policy Routing gets simply ignored OMADA SDN with TL-R605
2020-12-05 03:24:06 - last edited 2021-04-18 10:30:21
Model: ER605 (TL-R605)  
Hardware Version: V1
Firmware Version: 1

Two wan ports:

 

Policy: Select all internal networks -> Select ip_any ->disable "use other wan port if this is down"-> WAN2

 

wan 2 is connected to a switch and the only other item in the switch is the uplink router

 

unplugging the router now makes the traffic still go over WAN1. 

 

Expected behaviour since "use other wan port" was disabled: Clients have no internet anymore

 

Any solutions? 

 

(ofcourse i don't take away the router usually but whenever things get busy the tp link router starts to do load balancing rather than following his rules)

 

 

  0      
  0      
#1
Options
3 Reply
Re:Policy Routing gets simply ignored OMADA SDN with TL-R605
2020-12-09 10:55:11 - last edited 2021-04-18 10:30:21

Dear @Martin_Theobald,

 

Two wan ports:

 

Policy: Select all internal networks -> Select ip_any ->disable "use other wan port if this is down"-> WAN2

wan 2 is connected to a switch and the only other item in the switch is the uplink router

 

unplugging the router now makes the traffic still go over WAN1. 

Expected behaviour since "use other wan port" was disabled: Clients have no internet anymore

 

I'm sorry but could you please draw a network topology that shows how these devices are connected with the port number?

 

Could you upload some screenshots of the config for checking? 

If you configure the settings on the Omada Controller, you may just upload a backup of the config file.

Get Started Here: https://community.tp-link.com/en/business/forum/topic/551684 https://community.tp-link.com/en/business/forum/topic/552406
  0  
  0  
#2
Options
Re:Policy Routing gets simply ignored OMADA SDN with TL-R605
2020-12-09 12:50:45 - last edited 2021-04-18 10:30:21

@Fae Hello Fae, thank you for all your efforts and your activity here.

As requested here the topology:

And here are the configs:

  0  
  0  
#3
Options
Re:Policy Routing gets simply ignored OMADA SDN with TL-R605
2020-12-10 07:46:11 - last edited 2021-04-18 10:30:21

@Martin_Theobald  I guess, you may need to check the port status of SG2008P. Red ports should be tagged, and if green ports are used to connect terminals, should be untagged.

 

  0  
  0  
#4
Options