Unable to manage EAP225

Unable to manage EAP225
Unable to manage EAP225
2021-01-26 14:58:04 - last edited 2021-01-26 15:25:18
Model: EAP225
Hardware Version: V3
Firmware Version:

tl;dr: Need Help gaining access to my EAP

 

Long story...

 

I am unable to connect to the default IP of this EAP. I have done factory reset on the device numerous times (using SIM card ejector, I pressed reset for 15s while the device is powered on), I have confirmed that the EAP was reset to factory default by:

a) Seeing the TP-Link-5GHz_XXXX WiFi SSID

b) Connected to SSID (no password)

 

Let me know if there's another way to factory reset, as the device may not be fully factory reset even after doing the steps 20+ times. When I was doing the factory reset, I saw the LED blinked, turns to red blink > green blink > orange blink > green solid.

 

I have tried the following:

a) EAP225 is not connected to any network. 

b) Laptop is connected to EAP WiFi SSiD directly. Laptop Wifi is assigned with static IP of 192.168.0.101

c) Can ping the EAP at 192.168.0.254. I can ping my own IP of 192.168.0.101 from the laptop (i know, just to be perfectly sure I have the correct IP). I typed ipconfig to double check, and also checked Windows WiFi IP properties just to make sure I have the IP address set up

d) A discovery utility (latest downloaded) is installed on the laptop, and it can not discover the EAP even after waiting for 2hrs

e) The OMADA controller software has been installed on the laptop,  and it can not see the EAP

f) I can still ping the IP of the EAP at 192.168.0.254

g) When going to the EAP using the web interface, I got a connection refused

h) I have tried using multiple browsers with same failed results (Google Chrome, latest microsoft edge based on chromium, Firefox)

i) I also connected to the EAP using wired, assigning my NIC 192.168.0.100 (x.101 is for WiFI), and same error result

j) rebooted my laptop (and the EAP 10x) just to be sure, still have the same error

 

I also tried:

a) Connected the EAP to an existing network that has DHCP server and can access the internet

b) I reserved an IP for the EAP 192.168.1.47

c) I saw that the EAP have received the IP and I can ping the IP from any devices

d) Still failed to manage it via OMADA, web interface (using multiple browsers),  and even using the http://tplinkeap.net

e) All tries produced same error of connection refused

f) tried connecting to it using the default WiFi SSID and thry wired connection without any success

g) i rebooted my router, my dhcp server, my firewall, my laptop, and the EAP 10x+++++ and I still can't access the web interface either via IP, tplinkeap.net, omada controller or discovery utility

 

Note:

I have used this EAP in the past and managed/adapted/adopted/provisioned/whatever-you-may-call-it using OMADA controller and it worked fine back then

Since this was meant to be a spare (I have one running, and still have one running), I put it back to box and forgot about it till now that I wanted to use it again for another set up

However, after reading multiple troubleshooting, I am unable to access the web interface so I can set up the SSIDs, security, etc.

 

Other notes:

When connected to the factory reset SSID, and when the AP is connected to my network, devices can still access the internet i.e. the AP still works in that manner.

 

Other troubleshooting done:

Installed the App on my Samsung S8 phone by scanning the QR code. Connected my S8 to the default EAP SSID, and still can't access the web interface and the App can't see the EAP. Yes, i have a WiFi IP assigned to my samsung as 192.168.0.50/24. Yes, I can ping the EAP at 192.168.0.254. But no, I can't bring the web interface nor can the app see the device. During this test, the AP is not connected to internet, just powered on. Tried this with my S8 in Airplane mode (with WiFi on, and I can ping the EAP)  and non-Airplane Mode. I have rebooted my S8 and the EAP 100x i think by this time.

 

I am out of ideas, three days gone without success, and I have to register to this forum because technical support is useless, takes too long to respond, or just outright says it's not their product. I tried trhe Business chat without any success as well, and scoured reddit without any success. only clue that i am unable to fully investigate is that, it could be that being this managed in the past, i need to unprovision it (but i can't). other than doing factory reset, i got no other option to have this unbound to whatever controller i used to manage this in the past. 

 

tl;dr: Need Help gaining access to my EAP

0
0
#1
Options
4 Reply
Re:Unable to manage EAP225
2021-01-27 10:28:59

Dear @dmi,

 

Sorry to hear that you have trouble with the EAP225.

 

When I was doing the factory reset, I saw the LED blinked, turns to red blink > green blink > orange blink > green solid.

 

The way to hard reset: with the EAP powered on, use a pin to press and hold the reset hole for about 8 seconds until the LED blinks red-orange-green, the EAP will restart automatically after that. From your description, I think the EAP is reset successfully.

 

I notice that you tried both Wireless and Wired connection but neither works. But there are some points you may pay attention to:

 

When you try to log into the web UI of the EAP using its domain name on your PC, please ensure

1) the PC is connected with a wireless connection only, 2) the PC is not using IPv6 address, 3) the PC can access the Internet.

 

In addition, disable firewall settings just in case and disconnect other irrelevant connections if there are any.

If you are not using the original PoE adapter to power up the EAP, please try the original power supply for checking.

If it still doesn't work, it is probably that the EAP is faulty, you may check the warranty for a replacement.

 

Hope the information above is helpful.

Best Regards!
0
0
#2
Options
Re:Unable to manage EAP225
2021-01-27 12:27:38

@Fae Thanks for the reply. I have done steps 1-3 already (I did not clearly messaged it above, but when I posted "f) tried connecting to it using the default WiFi SSID and thry wired connection without any success" meant that I always ensure I only have one connection active (i.e. the Ethernet cable is unplugged or disabled or both unplugged/disabled) and using IPv4 only (IPv6 unchecked in properties) to simplify the connection (i.e. almost always 1:1) and avoid any conflict (i.e. avoiding OS's network preference).

 

I also have not mentioned here that most of the time I tested the non-working EAP, I also test the exact same step on the working one and it's successful (i.e. I can access the login page, the discovery util and controller can find it). I never tested the domain name approach though for the working EAP since I can access it in other ways.

 

Thanks again, I wanted to make sure I have exhausted all my options. While I am pretty sure this device was fine before I stored it for safekeeping, it seems that warranty is the only way to go.

 

0
0
#3
Options
Re:Unable to manage EAP225
2021-03-04 06:46:34

@dmi 

Hi, I have the same problem as you with 5 units, none of them will do a full factory reset & restore the default username and password of admin/admin. Did you manage to resolve  your problem or get anywhere with the warranty yet?

0
0
#4
Options
Re:Unable to manage EAP225
2021-05-04 14:30:21
Heya, sorry took a long time to reply. The issue never went away and the Tech Support replaced the equipment for me. I had to pay $14 for shipping (i think), I don't like it but guess it's better than buying another one for $70 or so....
0
0
#5
Options