TL-R605 DHCP not assigning correct static IP

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TL-R605 DHCP not assigning correct static IP

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-R605 DHCP not assigning correct static IP
TL-R605 DHCP not assigning correct static IP
2021-06-09 09:08:52 - last edited 2022-04-01 11:46:10
Model: ER605 (TL-R605)  
Hardware Version: V1
Firmware Version: 1.1.0

Hi,

 

any idea why static addresses are not assigned as parametrized in Omada? This happens all the time and in case of IP cameras it is an issue...

 

thanks,

Norbert

  0      
  0      
#1
Options
1 Accepted Solution
Re:TL-R605 DHCP not assigning correct static IP-Solution
2022-04-01 11:45:24 - last edited 2022-04-01 11:46:10

Dear @Norbert_123,

 

Norbert_123 wrote

any idea why static addresses are not assigned as parametrized in Omada? This happens all the time and in case of IP cameras it is an issue...

 

Sorry for the late response! If the DHCP reservation still doesn't work with the latest controller version and gateway firmware, you may try the Beta firmware from the solution post below:

 

 Solution  ER605 ER7206 - “Use Fixed IP Address” (DHCP Reservation) Doesn't Take Effect

 

If the issue still exists, please don't hesitate to comment in the solution post above for further assistance.

>> Omada EAP Firmware Trial Available Here << *Try filtering posts on each forum by Label of [Early Access]*
Recommended Solution
  1  
  1  
#8
Options
8 Reply
Re:TL-R605 DHCP not assigning correct static IP
2021-06-10 08:58:05

@Norbert_123 

How about rebooting the router and camera? Do you mean that this issue happens many times after you set up a static IP address for all your clients? By the way, is it happening on Controller Software or OC200?

 

  0  
  0  
#2
Options
Re:TL-R605 DHCP not assigning correct static IP
2021-06-16 18:34:30

@Norbert_123 

Same story and for me. Specially when you assign static ip's to cameras always after the lease time new ip

  0  
  0  
#3
Options
Re:TL-R605 DHCP not assigning correct static IP
2021-06-19 16:57:54

Having issues as well trying to get fixed (static) ip address assignments  to stick.  I'm using the Omada Controller V4.3.5 (managing TL-R605).

For wireless clients, forcing a reconnect in most cases gets the fixed address assigned but it eventually changes (regardless of the length of the DHCP lease)

OmadaLinux v5.13.10 R605 V1:1.3.0 - Build 20230511 R.51317 SG2008P V1:V1.0.8 Build 20230602 R.73473 SG2008P V3:V3.0.5 Build 20230602 R.73473 3 x EAP245 V3:V5.1.0-Build 20230104 R.79433
  0  
  0  
#4
Options
Re:TL-R605 DHCP not assigning correct static IP
2021-06-21 13:59:46

@Norbert_123 I am having exactly teh same issue, the R605/ omada control softtware keeps assigning different IP adresses to devices taht have a specificed static IP address. 

 

@TP_LINK any ideas when this will be fixed at it is a major issue?

  0  
  0  
#5
Options
Re:TL-R605 DHCP not assigning correct static IP
2021-09-23 21:16:24

I have the same issue. latest firmware.
Ip cameras (tp link tapo, connected via wifi) keep changing their ip address.
I need to reconnect, but meanwhile, no videosurveillance. I cannot reach them via custom hostname too.

And I cannot find anywhere the Ip&Mac binding function...

  0  
  0  
#6
Options
Re:TL-R605 DHCP not assigning correct static Ip
2022-02-24 09:24:13

  @PaqPal Using the 605 router adopted to omada...Static ip does not work..I use amcrest nvr with some ip cams and they keep going offline...System it broke..I should of keep my Firewall gold in line...I bought the router a while back and wanted to have my whole setup Omada controlled...

  0  
  0  
#7
Options
Re:TL-R605 DHCP not assigning correct static IP-Solution
2022-04-01 11:45:24 - last edited 2022-04-01 11:46:10

Dear @Norbert_123,

 

Norbert_123 wrote

any idea why static addresses are not assigned as parametrized in Omada? This happens all the time and in case of IP cameras it is an issue...

 

Sorry for the late response! If the DHCP reservation still doesn't work with the latest controller version and gateway firmware, you may try the Beta firmware from the solution post below:

 

 Solution  ER605 ER7206 - “Use Fixed IP Address” (DHCP Reservation) Doesn't Take Effect

 

If the issue still exists, please don't hesitate to comment in the solution post above for further assistance.

>> Omada EAP Firmware Trial Available Here << *Try filtering posts on each forum by Label of [Early Access]*
Recommended Solution
  1  
  1  
#8
Options
Re:TL-R605 DHCP not assigning correct static IP
2022-04-21 20:21:42
many many many thanks!
  0  
  0  
#9
Options

Information

Helpful: 0

Views: 2137

Replies: 8