ER605 web access issue

ER605 web access issue
ER605 web access issue
2021-10-11 11:08:16 - last edited a week ago
Hardware Version: V1
Firmware Version: ER605(UN)_v1_1.1.1 Build 20210723

Hi TP-Link team,

 

When I am trying access from a router from web mode the Sub main menu and options are not processing.

For example, when I am trying to access the network tab the page doesn't have network details...it keeps on showing the status page only.

I tried with multiple browsers and Private windows, Incognito mode, etc..but the issue remains the same.

 

0
0
#1
Options
1 Accepted Solution
Re:ER605 web access issue-Solution
2021-10-22 09:52:27 - last edited a week ago

Dear @Sunil-BB,

 

Sunil-BB wrote

When I am trying access from a router from web mode the Sub main menu and options are not processing.

For example, when I am trying to access the network tab the page doesn't have network details...it keeps on showing the status page only.

I tried with multiple browsers and Private windows, Incognito mode, etc..but the issue remains the same.

 

Here is a beta firmware for you, which may fix the web access issue with the ER605.

 

ER605(UN)_v1_1.1.1_Build 20211012(beta)

Please be sure you have read The Beta Test Agreement before proceeding!

Best Regards!
Recommended Solution
0
0
#2
Options
1 Reply
Re:ER605 web access issue-Solution
2021-10-22 09:52:27 - last edited a week ago

Dear @Sunil-BB,

 

Sunil-BB wrote

When I am trying access from a router from web mode the Sub main menu and options are not processing.

For example, when I am trying to access the network tab the page doesn't have network details...it keeps on showing the status page only.

I tried with multiple browsers and Private windows, Incognito mode, etc..but the issue remains the same.

 

Here is a beta firmware for you, which may fix the web access issue with the ER605.

 

ER605(UN)_v1_1.1.1_Build 20211012(beta)

Please be sure you have read The Beta Test Agreement before proceeding!

Best Regards!
Recommended Solution
0
0
#2
Options