ER605 web access issue

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

ER605 web access issue

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
ER605 web access issue
ER605 web access issue
2021-10-11 11:08:16 - last edited 2021-11-17 06:30:05
Model: ER605 (TL-R605)  
Hardware Version: V1
Firmware Version: ER605(UN)_v1_1.1.1 Build 20210723

Hi TP-Link team,

 

When I am trying access from a router from web mode the Sub main menu and options are not processing.

For example, when I am trying to access the network tab the page doesn't have network details...it keeps on showing the status page only.

I tried with multiple browsers and Private windows, Incognito mode, etc..but the issue remains the same.

 

  0      
  0      
#1
Options
1 Accepted Solution
Re:ER605 web access issue-Solution
2021-10-22 09:52:27 - last edited 2022-02-24 03:39:43

Dear @Sunil-BB,

 

Sunil-BB wrote

When I am trying access from a router from web mode the Sub main menu and options are not processing.

For example, when I am trying to access the network tab the page doesn't have network details...it keeps on showing the status page only.

I tried with multiple browsers and Private windows, Incognito mode, etc..but the issue remains the same.

 

Here is a beta firmware for you, which may fix the web access issue with the ER605.

 

ER605(UN)_v1_1.1.1_Build 20211012(beta)

Please be sure you have read The Beta Test Agreement before proceeding!

 

Update:

The official firmware below has fixed the web access issue, please check for an update!

ER605 ER7206 v1.2.0 Firmware Release

>> Omada EAP Firmware Trial Available Here << *Try filtering posts on each forum by Label of [Early Access]*
Recommended Solution
  0  
  0  
#2
Options
4 Reply
Re:ER605 web access issue-Solution
2021-10-22 09:52:27 - last edited 2022-02-24 03:39:43

Dear @Sunil-BB,

 

Sunil-BB wrote

When I am trying access from a router from web mode the Sub main menu and options are not processing.

For example, when I am trying to access the network tab the page doesn't have network details...it keeps on showing the status page only.

I tried with multiple browsers and Private windows, Incognito mode, etc..but the issue remains the same.

 

Here is a beta firmware for you, which may fix the web access issue with the ER605.

 

ER605(UN)_v1_1.1.1_Build 20211012(beta)

Please be sure you have read The Beta Test Agreement before proceeding!

 

Update:

The official firmware below has fixed the web access issue, please check for an update!

ER605 ER7206 v1.2.0 Firmware Release

>> Omada EAP Firmware Trial Available Here << *Try filtering posts on each forum by Label of [Early Access]*
Recommended Solution
  0  
  0  
#2
Options
Re:ER605 web access issue
2021-12-26 03:39:45

@Fae 

 

Is there a schedule official release regarding this slow browsing issue inside the ER-605 V1.0?

If yes, when?

  0  
  0  
#3
Options
Re:ER605 web access issue
2021-12-27 02:07:06

Dear @EnzoConqueror,

 

EnzoConqueror wrote

Is there a schedule official release regarding this slow browsing issue inside the ER-605 V1.0?

If yes, when?

 

The subsequent official firmware update will fix the slow browsing issue. Sorry that I haven't been informed of the estimated date for official release of the ER605 yet. Once the official firmware is released, I'll update in this post.

>> Omada EAP Firmware Trial Available Here << *Try filtering posts on each forum by Label of [Early Access]*
  0  
  0  
#4
Options
Re:ER605 web access issue
2022-01-25 19:42:12
Just wanted to pop in here and say the ER605(UN)_v1_1.1.1_Build 20211012(beta) firmware has solved the laggy delays of the previous firmware 0723. Looking forward to TP-Link releasing the final version (So I can get rid of the CONFIDENTIAL TESTING ONLY watermark).
  0  
  0  
#5
Options

Information

Helpful: 0

Views: 1639

Replies: 4

Related Articles