Cannot login to Pharos on CPE210; Spectrum IP issue

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Cannot login to Pharos on CPE210; Spectrum IP issue
Cannot login to Pharos on CPE210; Spectrum IP issue
2021-12-22 16:36:38 - last edited 2021-12-24 05:37:40
Model: CPE210
Hardware Version:
Firmware Version:

I am trying to set up a CPE210 to extend my wifi to an outbuilding. 

 

I have Spectrum service through a Spectrum RAC2V2S Fast 5280. Modem settings are set via the My Spectrum app. The app wil allow me to set the IP address to a networked PC to static and I can set it to static on the PC as well, but the network does not allow me to specify the IP address I want to use. The CPE210 manual says that I must use a subnet of 0 (ex. 192.168.0.1) My network assignes subnet of 1 (ex. 192.168.1.58). 

 

I suspect the above is the reason that when I try to access the CPE210 via 192.168.0.254 I get a time-out error. Does anyone have experience dealing with this issue?

 

My thanks to anyone that checks this with the intent to help out. 

 

-Whistlepig

0
0
#1
Options
1 Accepted Solution
Re:Cannot login to Pharos on CPE210; Spectrum IP issue-Solution
2021-12-23 08:12:53 - last edited 2021-12-24 05:37:40

Dear @Whistlepig ,

 

Whistlepig wrote

I am trying to set up a CPE210 to extend my wifi to an outbuilding. 

I have Spectrum service through a Spectrum RAC2V2S Fast 5280. Modem settings are set via the My Spectrum app. The app wil allow me to set the IP address to a networked PC to static and I can set it to static on the PC as well, but the network does not allow me to specify the IP address I want to use. The CPE210 manual says that I must use a subnet of 0 (ex. 192.168.0.1) My network assignes subnet of 1 (ex. 192.168.1.58). 

I suspect the above is the reason that when I try to access the CPE210 via 192.168.0.254 I get a time-out error. Does anyone have experience dealing with this issue?

 

Just to confirm with you if this is the first time you configure and install this CPE.
If so, you need to disconnect your PC from your router and connect your PC directly to the CPE.

On the PC, turn off the WiFi and set a static IP like 192.168.0.10 for network segment 0 to see if you can access the CPE interface.
If you can log in, you can change the IP address of the CPE to the same network segment as the router if you know the IP address of your front-end router, and it will not affect the usage.

Here is the article you can refer:

Why cannot I log in to the web management page of the CPE?

 

Best Regards!

If this was helpful click the Triangles button below. If this solved your issue, please mark it "Recommended Solution" to help others.
Recommended Solution
0
0
#2
Options
2 Reply
Re:Cannot login to Pharos on CPE210; Spectrum IP issue-Solution
2021-12-23 08:12:53 - last edited 2021-12-24 05:37:40

Dear @Whistlepig ,

 

Whistlepig wrote

I am trying to set up a CPE210 to extend my wifi to an outbuilding. 

I have Spectrum service through a Spectrum RAC2V2S Fast 5280. Modem settings are set via the My Spectrum app. The app wil allow me to set the IP address to a networked PC to static and I can set it to static on the PC as well, but the network does not allow me to specify the IP address I want to use. The CPE210 manual says that I must use a subnet of 0 (ex. 192.168.0.1) My network assignes subnet of 1 (ex. 192.168.1.58). 

I suspect the above is the reason that when I try to access the CPE210 via 192.168.0.254 I get a time-out error. Does anyone have experience dealing with this issue?

 

Just to confirm with you if this is the first time you configure and install this CPE.
If so, you need to disconnect your PC from your router and connect your PC directly to the CPE.

On the PC, turn off the WiFi and set a static IP like 192.168.0.10 for network segment 0 to see if you can access the CPE interface.
If you can log in, you can change the IP address of the CPE to the same network segment as the router if you know the IP address of your front-end router, and it will not affect the usage.

Here is the article you can refer:

Why cannot I log in to the web management page of the CPE?

 

Best Regards!

If this was helpful click the Triangles button below. If this solved your issue, please mark it "Recommended Solution" to help others.
Recommended Solution
0
0
#2
Options
Re:Cannot login to Pharos on CPE210; Spectrum IP issue
2021-12-23 21:53:57

@Hank21 

 

Thanks Hank!

 

This got me set up quickly.

0
0
#3
Options