Trying to adopt omada router and AP from controller I am trying to host from and fails to adopt

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Trying to adopt omada router and AP from controller I am trying to host from and fails to adopt

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Trying to adopt omada router and AP from controller I am trying to host from and fails to adopt
Trying to adopt omada router and AP from controller I am trying to host from and fails to adopt
2022-03-18 19:44:18 - last edited 2022-03-22 07:02:57
Hardware Version:
Firmware Version: 5.0.30

 

I was able to use the discovery tool and send them to my controller that is on a different network. I would like to be able to host multiple networks from the controller like I can with UniFi. What am I missing?

 

Opened ports for Omada Software Controller communicate with Omada EAP via TCP/UDP port 29810-29813

 

I get "Device Adoption Failed Because the Device does not Respond to Adopt Commands"

 

I have the one way connumication it seems but APs cant adopt from controller. I can send them to the controller using discovery tool and also migrate it from my laptop to the server but then the devices show disconnected from hosted controller.

  0      
  0      
#1
Options
1 Accepted Solution
Re:Trying to adopt omada router and AP from controller I am trying to host from and fails to adopt-Solution
2022-03-21 14:57:54 - last edited 2022-03-22 07:02:57

  @DU-NET 

 

What type of device do you have? is there any of them that adopt at all?

 

if you have open / natted in UDP 29810 and TCP 29811-29814 it work, if not there most be a firewall issue on your windows computer.

 

try telnet from command prompt in windows to verify ports from remote site.

 

telnet yourip 29814 if you get a answer its ok. do the same on all TCP port to verify.

 

 

 

 

 

Recommended Solution
  0  
  0  
#4
Options
4 Reply
Re:Trying to adopt omada router and AP from controller I am trying to host from and fails to adopt
2022-03-18 22:37:22 - last edited 2022-03-18 22:39:20

  @DU-NET 

 

Try TCP/UDP port 29810-29814, EAP ned also TCP 29814 to adopt in omada 5.x

  0  
  0  
#2
Options
Re:Trying to adopt omada router and AP from controller I am trying to host from and fails to adopt
2022-03-21 14:37:28

  @shberge

 

shberge wrote

  @DU-NET 

 

Try TCP/UDP port 29810-29814, EAP ned also TCP 29814 to adopt in omada 5.x

I have TCP 8080, TCP 8043, UDP 29810, TCP 29811, TCP 29812, TCP 80, TCP 443, TCP 29813, and TCP 29814 open

  0  
  0  
#3
Options
Re:Trying to adopt omada router and AP from controller I am trying to host from and fails to adopt-Solution
2022-03-21 14:57:54 - last edited 2022-03-22 07:02:57

  @DU-NET 

 

What type of device do you have? is there any of them that adopt at all?

 

if you have open / natted in UDP 29810 and TCP 29811-29814 it work, if not there most be a firewall issue on your windows computer.

 

try telnet from command prompt in windows to verify ports from remote site.

 

telnet yourip 29814 if you get a answer its ok. do the same on all TCP port to verify.

 

 

 

 

 

Recommended Solution
  0  
  0  
#4
Options
Re:Trying to adopt omada router and AP from controller I am trying to host from and fails to adopt
2022-03-21 16:55:11

shberge wrote

  @DU-NET 

 

What type of device do you have? is there any of them that adopt at all?

 

if you have open / natted in UDP 29810 and TCP 29811-29814 it work, if not there most be a firewall issue on your windows computer.

 

try telnet from command prompt in windows to verify ports from remote site.

 

telnet yourip 29814 if you get a answer its ok. do the same on all TCP port to verify.

 

 

 

 

 

  @shberge 

Good thought. I couldnt telnet to 29814. I check my firewall where I am doing assigning VIrtual IPs from the public to local network and I was missing 29814. I had 2 policies and one was correct and other was missing it for some reason. I broke that I'm sure troubleshooting this at some point and missed adding the correct TCP port back. Thanks

  2  
  2  
#5
Options

Information

Helpful: 0

Views: 965

Replies: 4

Related Articles