EAP 245 v3 Firmware 5.0.6

Re:EAP 245 v3 Firmware 5.0.6
2022-08-06 22:35:21

So, it has been a while.  I did reconfigure my network using vlans now.  My wireless switches are on one vlan and my wireless cameras are on a separate vlan.  I tried the 5.0.6 firmware again and the same drops / errors / retries spike happens.  Downgrading again to 5.0.5.  I hope tp-link is able to solve this crazy bug soon.

  0  
  0  
#22
Options
Re:EAP 245 v3 Firmware 5.0.6
2022-08-10 08:28:07

Dear @calimansi808 ,

 

Thank you very much for your feedback.


However, we are unable to reproduce the problem locally and there may be some areas we have overlooked.
We have forwarded you a email, but the support engineer has not heard back from you, so if you are willing to work with us to troubleshoot the problem, you can reply to the email (TKID220620930).

 

@GPB, @wirSeefahrer, @Palm_Maniac,

 

If you are willing to cooperate with the support engineer to troubleshoot the problem, we can created the support ticket via your registered email address, and escalated it to our support engineer to look into the issue. 

 

Best Regards!

If this was helpful click the Triangles button below. If this solved your issue, please mark it "Recommended Solution" to help others.
  0  
  0  
#23
Options
Re:EAP 245 v3 Firmware 5.0.6
2022-08-11 08:10:34
What can I do to help you find the problem? I would be willing to help.
  0  
  0  
#24
Options
Re:EAP 245 v3 Firmware 5.0.6
2022-08-12 10:31:08

Ok, after writing the help post I reinstalled the firmware 5.0.6 on my EAP245 to be ready for the help requests. What can I say, the error rate has increased only slightly compared to the first time. The resulting problems are gone too.

 

What is different? The OC200 firmware is newer, I added a TL-SG2008P switch, the AP in the basement was moved. All in all, the firmware no longer causes any problems for me.

  0  
  0  
#25
Options
Re:EAP 245 v3 Firmware 5.0.6
2022-08-12 15:20:51

  @Hank21 

 

I also upgraded to 5.0.6 to see if the new controller changed anything, for me it did not.  The problem appears on the 2.4ghz only and appears to be related to a Wyze camera, as there are only a couple devices attached to this particular AP.  I recently added an EAP670 as my main AP and moved this EAP245 to a particularly weak area.  I'm not going to be able to assist beyond testing betas.  I can provided logs and other information like that, but probably not allow remote access.

 

I downgraded again to 5.0.5 and the problems disappeared.  Here is a screen shot and you can see on the right side where the firmware was upgraded and then downgraded.  Retries fell, but errors and dropped packets became substantial.  Overall packet traffic dropped as some hosts moved to the EAP670 and hadn't moved back.  Errors and dropped packets for the EAP670 are both zero over the same period.

 

Again, this image is for the 2.4Ghz band only...5 minute interval.  The circled areas are where I had upgraded to 5.0.6 and then downgraded to 5.0.5 again.

 

  0  
  0  
#26
Options
Re:EAP 245 v3 Firmware 5.0.6
2022-08-12 15:29:50 - last edited 2022-08-12 15:47:32

Command back, rejoiced too soon. My Echo Dots have been unstable since the update, keep losing connection. The error rate also increases immeasurably. I have to go back to V5.0.5.

 

@Hank21 

 

I don't understand why support can't reproduce this. I didn't see it at first because the statistics reacted so slowly, but after you can see exactly, as in @GBP 's screenshot, the errors go up right from the time of the update and immediately go down again after the downgrade.

  0  
  0  
#27
Options
Re:EAP 245 v3 Firmware 5.0.6
2022-08-15 06:31:48

Dear @Palm_Maniac ,

 

Thank you so much for taking the time to report the issue to our community and be willing to help us!

 

I've created a support ticket via your registered email address, and escalated it to our support engineer to look into the issue. 

 

The ticket ID is TKID220818034, please check your email box and ensure the support email is well received. Thanks!

If this was helpful click the Triangles button below. If this solved your issue, please mark it "Recommended Solution" to help others.
  0  
  0  
#28
Options
Re:EAP 245 v3 Firmware 5.0.6
2022-08-15 06:42:15

Dear @GPB ,

 

Thank you so much for be willing to help us!

 

I've created a support ticket via your registered email address, and escalated it to our support engineer to look into the issue. 

 

The ticket ID is TKID220818052, please check your email box and ensure the support email is well received. Thanks!

If this was helpful click the Triangles button below. If this solved your issue, please mark it "Recommended Solution" to help others.
  0  
  0  
#29
Options
Re:EAP 245 v3 Firmware 5.0.6
2022-08-15 18:25:54

  @Palm_Maniac 

 

Are you by chance using a VLAN?  I only have a few hosts connecting to that AP, an echo dot, wyze cam, smart plug/outlet, and a roku streaming stick (although this is on 5ghz and the problem seems to be limited to 2.4ghz).  Just wondering if there's a common link here since some people are not seeing this problem (of course, I didn't see it right away until it was posted here).

 

@Hank21 

 

I have replied with the information requested along with additional details.  Thanks.

  0  
  0  
#30
Options
Re:EAP 245 v3 Firmware 5.0.6
2022-08-16 08:19:52

  @GPB 

 

Yes, I have VLANs, but only 3 in total. According to Omada I have 48 WLAN devices in the 2.4GHz network. Smart sockets, Amazon Echos, ESP8266 devices, etc., so a lot more than theirs, spread over 3 APs.

  0  
  0  
#31
Options