Router ER605 reconfiguring/provisioning every 4 minutes after upgrade OC200 from v5.3.2 to v5.4.7

Router ER605 reconfiguring/provisioning every 4 minutes after upgrade OC200 from v5.3.2 to v5.4.7

Router ER605 reconfiguring/provisioning every 4 minutes after upgrade OC200 from v5.3.2 to v5.4.7
Router ER605 reconfiguring/provisioning every 4 minutes after upgrade OC200 from v5.3.2 to v5.4.7
2022-08-08 03:18:11 - last edited 2022-08-12 01:49:31
Tags: #Firmware Update #router
Model: OC200  
Hardware Version: V1
Firmware Version: OC200(UN)_v1_1.18.3_20220715

Devices:

 

Controller OC200v1

Router ER605v2

Switch TL-SG2210MP

Access point 2x EAP620 HD

 

 

After manual upgrading OC200v1 from firmware:

v5.3.2 (https://static.tp-link.com/upload/firmware/2022/202207/20220725/OC200(UN)_v1_1.17.7_20220623.zip)

to firmware:

v5.4.7 (https://static.tp-link.com/upload/firmware/2022/202208/20220803/OC200(UN)_v1_1.18.3_20220715.zip)

 

Our router ER605v2 is losing connectivity every 4 minutes. It changes form "ONLINE" to "OFFLINE", then after 10 to 30 seconds changes again to "ONLINE / Provisioning".

 

I already tried a full reboot and force readopt but it keeps disconnecting.

 

Switchs and APs are running fine.

 

Any help will be welcome!

 

  2      
  2      
#1
Options
1 Accepted Solution
Re:Router ER605 reconfiguring/provisioning every 4 minutes after upgrade OC200 from v5.3.2 to v5.4.7-Solution
2022-08-12 01:49:25 - last edited 2022-08-12 01:49:31

Update:

 

The R&D team has located the issue, which has something to do with the settings of bandwidth control.
To help you fix the issue as soon as possible, we'll provide you a Beta firmware shortly.
 
Conclusion: there is a bug with ER605v2 firmware and OC200 v5.4.7
 
Problem was solved after upgrading ER605v2
Recommended Solution
  0  
  0  
#4
Options
3 Reply
Re:Router ER605 reconfiguring/provisioning every 4 minutes after upgrade OC200 from v5.3.2 to v5.4.7
2022-08-08 03:36:02

Dear @DPlus,

 

DPlus wrote

Our router ER605v2 is losing connectivity every 4 minutes. It changes form "ONLINE" to "OFFLINE", then after 10 to 30 seconds changes again to "ONLINE / Provisioning".

I already tried a full reboot and force readopt but it keeps disconnecting.

Switchs and APs are running fine.

 

Thank you so much for taking the time to report the issue to our community!

 

To better assist you, I've created a support ticket via your registered email address, and escalated it to our support engineer to look into the issue. The ticket ID is TKID220808524, please check your email box and ensure the support email is well received. Thanks!

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#2
Options
Re:Router ER605 reconfiguring/provisioning every 4 minutes after upgrade OC200 from v5.3.2 to v5.4.7
2022-08-08 18:29:44

I have sent the running log to ticket TKID220808524 as asked. Could you confirm that you received?

 

Thanks

  0  
  0  
#3
Options
Re:Router ER605 reconfiguring/provisioning every 4 minutes after upgrade OC200 from v5.3.2 to v5.4.7-Solution
2022-08-12 01:49:25 - last edited 2022-08-12 01:49:31

Update:

 

The R&D team has located the issue, which has something to do with the settings of bandwidth control.
To help you fix the issue as soon as possible, we'll provide you a Beta firmware shortly.
 
Conclusion: there is a bug with ER605v2 firmware and OC200 v5.4.7
 
Problem was solved after upgrading ER605v2
Recommended Solution
  0  
  0  
#4
Options