ER605 V2 - PXE Boot not working?

ER605 V2 - PXE Boot not working?

35 Reply
Re:ER605 V2 - PXE Boot not working?
2024-01-30 17:00:46

  @Clive_A

 

 

 

Thanks for the link. PXE is now functioning properly.

  0  
  0  
#23
Options
Re:ER605 V2 - PXE Boot not working?
2024-02-01 17:52:25

  @Clive_A 

 

Hi there,

 

I was on the latest 2.4 release with the SDN controller running within Docker, after some reading I found out that PXE options are only exposed if running in Standalone mode.

 

As of this morning I've ditched the SDN controller, factory reset my Router as well as AP and configured those for Standalone mode.

 

This issue was still present when running the latest firmware, so I downgraded using the link you posted for 2.2.3 Build 20231201 Rel.57231 and still this doesn't work, nor do I see options for 66 and 67.

 

Not sure what else to try, here's what I have for my settings.

 

  0  
  0  
#24
Options
Re:ER605 V2 - PXE Boot not working?
2024-02-01 18:49:16

  @WallyJericho 

 

Would you be able to share screenshots of your configuration? I'm just wondering if I'm missing something....

  0  
  0  
#26
Options
Re:ER605 V2 - PXE Boot not working?
2024-02-01 21:15:42 - last edited 2024-02-01 21:21:53

  @William_Reid 

 

  0  
  0  
#27
Options
Re:ER605 V2 - PXE Boot not working?
2024-02-02 02:11:05

Hi @William_Reid 

Thanks for posting in our business forum.

William_Reid wrote

  @Clive_A 

 

Hi there,

 

I was on the latest 2.4 release with the SDN controller running within Docker, after some reading I found out that PXE options are only exposed if running in Standalone mode.

 

As of this morning I've ditched the SDN controller, factory reset my Router as well as AP and configured those for Standalone mode.

 

This issue was still present when running the latest firmware, so I downgraded using the link you posted for 2.2.3 Build 20231201 Rel.57231 and still this doesn't work, nor do I see options for 66 and 67.

 

Not sure what else to try, here's what I have for my settings.

 

 

This was meant for the standalone users. In Controller mode, you must have the controller compatible with the options. Or it does not show up even if the firmware has supported it.

Then wait for the future controller update. I am not responsible for the controller. But the news I got is ETA V5.15.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Beta firmware got some NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#28
Options
Re:ER605 V2 - PXE Boot not working?
2024-02-05 02:37:05

  @Springs42 Wait, I am having the EXACT same problem. Option 66 and 67 are filled out correctly, but anytime I go to boot it finds the file, but tries to fetch it via the gateway IP. Makes absolutely zero sense.

  0  
  0  
#29
Options
Re:ER605 V2 - PXE Boot not working?
2024-02-05 02:40:48

Hi @rb5network 

Thanks for posting in our business forum.

rb5network wrote

  @Springs42 Wait, I am having the EXACT same problem. Option 66 and 67 are filled out correctly, but anytime I go to boot it finds the file, but tries to fetch it via the gateway IP. Makes absolutely zero sense.

Are you looking for the next server? It does not support it. Try the beta then. Read the previous replies.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Beta firmware got some NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#30
Options
Re:ER605 V2 - PXE Boot not working?
2024-02-05 02:43:26

  @Clive_A Wow, thanks for the quick reply. Yes, the next server is not correct when attempting to boot.

I was a little confused about the version revisions. I take it it's working with a beta version software for the Omada Controller?

  0  
  0  
#31
Options
Re:ER605 V2 - PXE Boot not working?
2024-02-05 02:48:10

Hi @rb5network 

Thanks for posting in our business forum.

rb5network wrote

  @Clive_A Wow, thanks for the quick reply. Yes, the next server is not correct when attempting to boot.

I was a little confused about the version revisions. I take it it's working with a beta version software for the Omada Controller?

Very unfortunate, that firmware was made for the standalone. The controller will add this, ETA V5.15. That's mentioned above.

The temp fix would be setting it in standalone mode and setting the parameters up.

Best Regards! If you are new to the forum, please read: Howto - A Guide to Use Forum Effectively. Read Before You Post. Look for a model? Search your model NOW Beta firmware got some NEW features! Subscribe for the latest update!Download Beta Here☚ ☛ ★ Configuration Guide ★ ☚ ☛ ★ Knowledge Base ★ ☚ ☛ ★ Troubleshooting Manual ★ ☚ (Disclaimer: Short links are used above solely for guidance to TP-Link subdomains and are safe and tracker-free. Exercise caution with short links from non-official members on forums. We are not liable for external content or damage from non-official members' link use.)
  0  
  0  
#32
Options
Re:ER605 V2 - PXE Boot not working?
2024-02-05 02:56:47

  @Clive_A Got it. Thank you. I saw that it only worked in standalone mode. Sadly, I am using the controller.
I combed through it again, and didn't see a timeline. Does the development team see a potential timeline for V5.15? Thanks again for the swift replies!

  0  
  0  
#33
Options