SashabencicLV1Online
Following: 0Followers: 0
Forums/ Wi-Fi Routers
2022-10-28 20:44:40
Cannot login to TP Link ID?
Hello I am having issues connecting to TP Link ID to remove my DDNS and setup a new one. I simply go to advanced and than to DDNS and the page does not load (see screenshot). To clarify I am runing...
0HELPFULS
Forums/ General Discussion
2022-08-24 07:56:20
Re:Dual Wan configuration suggestions?
Thanks! Ill attempt to copy your config with my vlans ill see if it works!
0HELPFULS
Forums/ Business Routers
2022-08-05 12:00:01
Re:RDP not working on wifi?
@Virgo Hi its very basic ports on AX 50 open and pointed to server. Server firewall 3389 allow. RDP enabled. It worked before I do not understand what is the problem now. The house 2 where im...
0HELPFULS
Forums/ Business Routers
2022-08-04 14:28:48
RDP not working on wifi?
Hi all I have a very odd thing happening. So I have 2 houses and in 1 house I have my server connected to Archer AX 50 router. RDP is enabled port forwarded all ok. I exit the house go to house 2...
0HELPFULS
Forums/ General Discussion
2022-07-08 20:11:53
Re:Dual Wan configuration suggestions?
Hi, sorry for a late response... I have to admit I had to read that 15 times to somewhat understand :)... Sorry I have the logical understanding of VLANS but when it comes to creating and setting...
0HELPFULS
Forums/ General Discussion
2022-07-06 19:11:40
Re:Dual Wan configuration suggestions?
@d0ugmac1 I do have an extra 108E 8 port that I do not use! How do you recon this configuration should look like? Could you elaborate a bit more im kind of confused when it comes to VLANS. Thank you!
0HELPFULS