Archer mr200 - No more 4G light on

Archer mr200 - No more 4G light on
Archer mr200 - No more 4G light on
2017-11-29 16:14:57
Model :

Hardware Version :

Firmware Version :

ISP :

Hello
Yesterday I use router without problems, but today the 4g and internet light on router are off and internet connection is not working

I try the same SIM card in a webpocket router and it's working.


Signal strength is 3-4
I tried lan connection to pc desktop, but also wi fi connection to smartphone but doesn't work.

I push for more than 10 seconds WPS/RESET button but after reboot problem was not solved

can it be a hardware malfunction?
thanks in advance
0
0
#1
Options
1 Reply
Re:Archer mr200 - No more 4G light on
2019-10-31 20:44:42

@thanandar 

One thing that caught me out was the Data Management, which can block the internet connection when reaching a predetermined monthly data limit. I called my telco help line who got me back online by WPS Reset, which was a bit of a drag, resetting all reserved IPs etc. Fortunately I had a config.bak to reload.

(Tip: don’t forget to backup your config.)

¯\_(ツ)_/¯
0
0
#2
Options