Archer vr600v Shows only 5Ghz Wlan

Archer vr600v Shows only 5Ghz Wlan
Archer vr600v Shows only 5Ghz Wlan
2017-12-24 00:19:37
Model :

Hardware Version :

Firmware Version :

ISP :

Hi,
i have some trouble with my new Archer vr600v. It shows only the 5 GHz WLAN but not the 2,4 Ghz.
Both Leds are in and are enabled in the GUI.
I have done an Reset and over GUI a factory Reset, but nothing helps.
Does anyone has some Tips?

Regards

Juergen
0
0
#1
Options
5 Reply
Re:Archer vr600v Shows only 5Ghz Wlan
2017-12-25 09:08:07
How about the WiFi button?Push it and seem what will happen.
0
0
#2
Options
Re:Archer vr600v Shows only 5Ghz Wlan
2017-12-25 16:24:33
Hi, i have Pushed it several times, but still same, only the 5Ghz is shown.
The 2,4 Ghz is on when i Start the Router ( If i let it Off for 15 min or longer ), but only for 7-8 minutes. In this time i am not able to connect to the device. I get an authorisation Error, with WPS the device should not be found.
0
0
#3
Options
Re:Archer vr600v Shows only 5Ghz Wlan
2017-12-26 09:04:43
Well, that sounds interesting, maybe you need call TPLink support in Germany.
0
0
#4
Options
Re:Archer vr600v Shows only 5Ghz Wlan
2017-12-26 13:44:01
Yes, i will do it. The strange thing is, i have two of them, Both new with identical error.
The first i get last tuesday, it works for 2 days and it drops the 2,4 Ghz Off.
I have written to my Dealer, He has send out another, received last friday. I have configured it, and after 1 day the Same.
0
0
#5
Options
Re:Archer vr600v Shows only 5Ghz Wlan
2017-12-28 14:20:00
So, i have called the Support, they have never heard about my problem with the V2 before.
I think i will send back both devices
0
0
#6
Options