No HTTP port forwarding with TD-W8960N

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
No HTTP port forwarding with TD-W8960N
No HTTP port forwarding with TD-W8960N
2018-03-28 18:24:39
Model :

Hardware Version :

Firmware Version :

ISP :

So, I attempted to set up port forwarding in order to access an apache server which is accessible from the local network.[/FONT][FONT=&]I added the correct IP and ports in the NAT dialog, and was informed that "Since port 80 is used, the DSL Modem Router WEB server port for your remote access will be moved to 8080."[/FONT][FONT=&]However, accessing the external IP via http still returns the router's web interface. Is it a problem correctable through firmware future updates? I have updated my router with the latest firmware and I have hardware V8, however this problem is not resolved as in previous hardware versions. If it's a firmware problem can you develop a new one with the problem resolved?
0
0
#1
Options
2 Reply
Re:No HTTP port forwarding with TD-W8960N
2018-03-29 15:21:56
are you able to save that entry when you open port 80 for the local server? did you reboot the router? what is the current firmware? i think you can report to tp-link support maybe there is issue in the software they haven't noticed.
0
0
#2
Options
Re:No HTTP port forwarding with TD-W8960N
2018-03-29 22:15:17
yes it saves the entry but with the unwanted 8080. Yes i rebooted the router but still the same. I have firmware V8 171221 published on 31/1/2018. The hardware version is V8 and the model TD-W8960N.

Whats weird is that for earlier hardware versions the engineers had solved the problem with just a firmware update.
0
0
#3
Options