VR600V2 DS-Lite and Telephony/SIP issues

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
VR600V2 DS-Lite and Telephony/SIP issues
VR600V2 DS-Lite and Telephony/SIP issues
2018-08-23 05:52:51
Model : VR600V

Hardware Version : 2.0

Firmware Version : 0.4.0 0.9.1 v0075.0 Build 180509 Rel. 58355n

ISP :

Hello,

I just got a TP-Link Archer VR600v V2 (DE) VDSL2 Modem-Router and had some trouble setting it up for my ISP (M-Net). While there is a profile for that provider in the quick setup, it always fails on the internet connection test. With the original firmware installed on the device, it took me quite some time to get it working at all by changing the VLAN ID in the advanced settings (and probably some other bits I forgot by now). However, I only got IPv6 working (M-Net uses IPv6 in their access network), but no IPv4 DS-Lite tunnel.

I then installed the most recent firmware (Version 0.4.0 0.9.1 v0075.0 Build 180509 Rel. 58355n) and starte all over. The profile now seems to include the proper VLAN ID and also some setting for the DS-Lite tunnel. The setup wizard still stall on the internet connection test, but the Internet connection actually works (for both IPv4 and IPv6 clients/hosts it seems). So yeah for that! However there are still various issues.
[*]Have of the internal tools of the router still believe that it is offline: For example, In the "Basic Network Map" view, it still displays:"Internet Status: Disconnected; Please configure your DNS manually." I tried to reactivate IPv4 in the Internet settings and entered the DNS addresses of my ISP manually, but that actually broke the connection, so I reverted that change. Everything seems to work for the clients, including DNS, so I ignore the warning and the somewhat alarming status display for IPv4, showing mostly 0.0.0.0 addresses! Still, other parts of the firmware seem to be deterred by it, e.g. the Network Connection Status Inspect (NCSI) and the Firmware Upgrade features.
[*]More importantly, I can't get the telephony/SIP support to work with my provider. I manually set the account data for M-Nets SIP server, but it just wont connect. When you try to dial a number on a connected phone, you get a busy tone. I believe this is related to the configuration of the provider, which separates SIP and other IP-traffic using different PCP value ("p-bits" 5 and 1 respectively), whatever that means. I assume it has something to do with the QoS-settings for IP telephony, but apart from setting the corresponding check box (which didn't make a difference), I could find no corresponding configuration parameter in the firmware. I also tried to define a SIP (Port 5060) priority application in the generic QoS settings, to no avail. Am I missing something? Unfortunately, without telephony support, I can't use the router and will have to send it back!​
Thanks for any help!
Mathias
0
0
#1
Options
1 Reply
Re:VR600V2 DS-Lite and Telephony/SIP issues
2018-08-30 15:45:04
Seems the VR600v (DE ) is a Annex B version only available on Germany or Amazon de. Not similar to Eu version.

Try to connect local support of tp-link for information.

According to their name rule, i guess local support might use email support.de@tp-link.com
0
0
#2
Options