TL-MR6400 3G/4G dropouts and failing to reconnect **HELP!!**

TL-MR6400 3G/4G dropouts and failing to reconnect **HELP!!**
TL-MR6400 3G/4G dropouts and failing to reconnect **HELP!!**
2018-09-25 10:23:15
Model :

Hardware Version :

Firmware Version :

ISP :

TL-MR6400


Firmware Version: 1.4.0 0.9.1 v0001.0 Build 180719 Rel.54048n


Hardware Version: TL-MR6400 v3 00000001




Hello,


I have a MR6400 connected to Optus 4g network.


The modem is dropping out often, sometimes several times per hour and fails to reconnect to the mobile network unless I cycle the power.
A soft reset does not make it reconnect and it will sit for days with no 3g/4g connection if I do not disconnect the power.


I have updated the firmware today, but it's already dropped out again 3 times in the last 2 hours.


I have experimented with another SIM with the same outcome.


I have also reset the settings and reconfigured it, but it's still the same.


The LAN and WLAN stay active and work properly always.
It's kjust the 3g/4g internet connection that drops and fails to reconnect.


Very disappointed.
Any suggestions?
0
0
#1
Options
6 Replies
Re:TL-MR6400 3G/4G dropouts and failing to reconnect **HELP!!**
2018-10-10 16:29:50
Hello,

I have experienced the same thing on that same router :(

Everything was working fine but about 4 days ago I moved the router slightly and then the 4G signal was lost and the only way to reconnect it was a power off/on but then it lost connection again after 5 minutes.

Was going crazy about it but then managed to fix it eventually (Signal was not lost since 2 days ago) and it seems to be a SIM connection issue. I moved the SIM card in the slot a few times and ... like magic everything is fine. :o

Hope this could be the same for you

Best regards,
Marc
0
0
#2
Options
Re:TL-MR6400 3G/4G dropouts and failing to reconnect **HELP!!**
2018-10-14 17:14:26
Thanks for your reply Marc.

I've had the SIM in and out a few times, and tried different SIMs with no success yet.
This router is 2 weeks old, but I think it's going in the trash. It just doesn't work.
0
0
#3
Options
Re:TL-MR6400 3G/4G dropouts and failing to reconnect **HELP!!**
2020-01-05 23:01:41

@bn73   

bn73 wrote

Model :

Hardware Version :

Firmware Version :

ISP :

TL-MR6400


Firmware Version: 1.10.0 0.9.1 v0001.0 Build 190521 Rel.38696n


Hardware Version: TL-MR6400 v4 00000001




Hello,


I have a MR6400 connected to Optus 4g network.


The modem is dropping out often, sometimes several times per hour and fails to reconnect to the mobile network unless I cycle the power.
A soft reset does not make it reconnect and it will sit for days with no 3g/4g connection if I do not disconnect the power.


I have updated the firmware today, but it's already dropped out again 3 times in the last 2 hours.


I have experimented with another SIM with the same outcome.


I have also reset the settings and reconfigured it, but it's still the same.


The LAN and WLAN stay active and work properly always.
It's kjust the 3g/4g internet connection that drops and fails to reconnect.


Very disappointed.
Any suggestions?

 

File:
Screenshot_20200106_013048_com.android.chrome.jpgDownload
0
0
#4
Options
Re:TL-MR6400 3G/4G dropouts and failing to reconnect **HELP!!**
2020-01-07 09:29:53

@AfzRoy 

 

Hello, try to change the DNS server to 8.8.8.8/8.8.4.4. 

 

And you can create the network profile with the APN info manually to give it a go. 

https://www.tp-link.com/support/faq/1663/

 

Still the same, please let me know.

 

Good day. 

 

1
1
#5
Options
Re:TL-MR6400 3G/4G dropouts and failing to reconnect **HELP!!**
2020-06-12 21:50:07

@bn73 Hi, we have the same problem with Firmware Version:1.16.0 0.9.1 v0001.0 Build 191223 Rel.66638n Hardware Version:TL-MR6400 v4 00000002. My local operator is with Movistar and my DNS 8.8.8.8 / 8.8.8.4.

 

Thank you

0
0
#6
Options
Re:TL-MR6400 3G/4G dropouts and failing to reconnect **HELP!!**
2020-08-12 21:56:11

Hallo to all, I'm facing the same problem, mr6400 v.4 

 

Any solution?

0
0
#7
Options