VR600 - LAN disconnection every couple of hours

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
VR600 - LAN disconnection every couple of hours
VR600 - LAN disconnection every couple of hours
2019-01-03 17:13:39 - last edited 2020-09-24 02:21:20


Hi all,
I've been using the router for about 8 months, but only noticed the issue in the last 2-3 months (expecially while playing online on my PS4)
 

Everything is working fine normally, but every X hours (4-5 usually) , the router disconnects the PS4 (and other LAN devices, noticed it while working on my PC - also on LAN)
 

The PS4 Says "no LAN connection", and the PC shows as if its not connected at all throuhg LAN
 

The connection restores itself after 5-10 seconds, and i'm back online

BTW, The WIFI is not affected at all
 

I seem to have the latest firmware - 0.2.0 0.9.1 v0074.0 Build 170504 Rel.68210n


Anyone experienced such issues?

 

0
0
#1
Options
1 Accepted Solution
Re:VR600 - LAN disconnection every couple of hours-Solution
2020-09-24 02:21:12 - last edited 2020-09-24 02:58:05

@Restive 

Hi, sorry for the delay.

Did you get the issue fixed?

If not, please help us check the following information and we would like to forward your case to our senior engineers:

  1. Who is your internet provider and at the back of the Archer VR600, which port is connected to the ISP, the DSL or LAN/WAN port?
  2. When the LAN connection disconnected, is there any error message and what is the IP address then?
  3. Did the unstable LAN connection happen to a specific computer, or randomly on both computes?

Thank you very much.

Recommended Solution
0
0
#7
Options
7 Reply
Re:VR600 - LAN disconnection every couple of hours
2019-01-04 08:14:58
contact TP-link support for some help. https://www.tp-link.com/en/contact.html
0
0
#2
Options
Re:VR600 - LAN disconnection every couple of hours
2019-01-04 16:57:25

Hi everyone,

the same thing happened to me.

Same version, same firmware. The device was working fine for about 10 months. 

Now it disconnects (LAN ONLY) with no reason. Tried reset, tried re-setup, changing cables with no luck.

I have installed a fingbox to log the situation and it show the same thing, after 4-5 hours the lan was suddenly disconnected and reconnected again.

Finaly i've installed provider modem/router and the problem dissapeared.

So there is something wrong with this device.

 

 

1
1
#3
Options
Re:Re:VR600 - LAN disconnection every couple of hours
2019-01-06 14:38:52

@ Billmanakos
Thank you very much for the tip..

Yes, restoring to factory settings didn't help too

My Router is stil in the warrenty period.. i'll see what can be done with that

For now, i'll contact the ISP, and use their modem\router (till mine gets back)

Thanks again

0
0
#4
Options
Re:VR600 - LAN disconnection every couple of hours
2020-06-19 13:02:30
Same issue here: https://community.tp-link.com/en/home/forum/topic/201000
0
0
#5
Options
Re:VR600 - LAN disconnection every couple of hours
2020-09-20 10:34:39

@Gregy I have same problems using Archer VR400 v1 and v2 - actually I returned the v1 and got a brand new v2 which have the exact same problems. LAN is disconnecting but not affecting WLAN connection.

 

Propably the unit is heating or something? I have noticed that rebooting helps to get the connection back, sometimes it won't help but changing the LAN-ports to another (free) gets the connection back until those ports "die".

 

There was zero problems when I used only one computer connected via LAN. Now I have two and problems started...

- I'll get back if I get some information from "Live Agent"

2
2
#6
Options
Re:VR600 - LAN disconnection every couple of hours-Solution
2020-09-24 02:21:12 - last edited 2020-09-24 02:58:05

@Restive 

Hi, sorry for the delay.

Did you get the issue fixed?

If not, please help us check the following information and we would like to forward your case to our senior engineers:

  1. Who is your internet provider and at the back of the Archer VR600, which port is connected to the ISP, the DSL or LAN/WAN port?
  2. When the LAN connection disconnected, is there any error message and what is the IP address then?
  3. Did the unstable LAN connection happen to a specific computer, or randomly on both computes?

Thank you very much.

Recommended Solution
0
0
#7
Options
Re:VR600 - LAN disconnection every couple of hours
2020-09-24 08:41:16
Actually my unit is VR400, but I send a reply via thread I started concerning the problem / problems. Now the device is acting weird and dropping out 2,4 GHz or 5 GHz WLAN...
0
0
#8
Options