Unable to Enable Remote Control

Unable to Enable Remote Control
Unable to Enable Remote Control
2019-01-07 00:36:49

I Just got in two brand new TP Link Mini Plugs.

Model: HS103

 

I connected the account to Google Home via adding my TP-Link Kasa account. Says account connect succesfully, however I don't see either of my plugs.

 

I read online I have to "Enable Control Remotely". So I went to one of my plugs, clicked on Device Settings. Then "Control Remotely" appeared for the briefest second, then disappeared. I'm unable to see the option on either of my plugs.

 

Please help, thanks. 

0
0
#1
Options
11 Replies
Re:Unable to Enable Remote Control
2019-01-07 17:29:56

Same issue here.  I have two of the mini plugs.  One of them works fine.  The other will not stay in remote control mode.  It keeps reverting back to "local only".  As a result, I can't add this one device into Google Home control with the others.  Odd that it's only happening on one.  Deleted device, started over, same issue . . .

0
0
#2
Options
Re:Unable to Enable Remote Control
2019-01-08 04:32:50
Can you take a screen shot of your settings and post it here?
0
0
#3
Options
Re:Unable to Enable Remote Control
2019-01-08 09:13:54

For some models, remote controll will be enabled automatically and it will not show up and you cannot disable it. 

 

To verify whether remote control is really turned on, use your mobile data to sign in kasa app and see if you can control the plugs. 

 

If not, check firmware update. 

 

 

0
0
#4
Options
Re:Re:Unable to Enable Remote Control
2019-01-08 14:55:02

Same issue with me, just purchased 2 more of these (hs105), I have set remote toggle to enabled in settings, yet still says local only on switch panel. The other hs105's I have never had this issue. All running the same firmware 1.51.

 

Steps I've tried so far:

  1. Factory reset on the two problem hs105's (even though they are new).
  2. Assigned static dhcp addresses to them
  3. Rebooted router

 

I have no access to control them when I am off my local network (e.g. cell only data connection)

 

 

 

 

0
0
#5
Options
Re:Unable to Enable Remote Control
2019-01-08 16:47:36

I'm having the same problem.  I have 4 mini plugs. All were installed over the last 4 days.  2 work, 2 show local only.   The remote control switch shows on for all 4 plugs. I have tried deleting the device and readding it.  I have physically reset the plug by holding the button for 10 seconds.  Nothing seems to work.  The plugs can be controlled by the app and the schedules seem to be working.

1
1
#6
Options
Re:Unable to Enable Remote Control
2019-01-09 01:06:04

Same issue here. I just got two plugs, and they work fine on the local network, but they're both displaying "Local Wi-Fi control only" even though they have Remote Control turned on.

1
1
#7
Options
Re:Re:Re:Unable to Enable Remote Control
2019-01-09 08:08:46

If firmware is latest, contact tplink support for solution.

0
0
#8
Options
Re:Re:Re:Re:Unable to Enable Remote Control
2019-01-10 02:47:25

TP-Link support seems to be pretty active on Twitter you might reach out there. 

 

Ryan

0
0
#9
Options
Re:Unable to Enable Remote Control
2019-01-12 00:21:48 - last edited 2019-01-12 00:23:23

I have returned them to Walmart, I am convinced it is a hardware issue, since three of my other hs105's with same hardware/firmware version on same network perfectly fine. I have ordered two more from Amazon. The problem ones were a 2 pack with the model number "kp100", even thought the individual model numbers were hs105. I will report back how the replacements from Amazon work, their model number for the two pack is "HS103p2"

 

0
0
#10
Options
Re:Unable to Enable Remote Control
2019-01-12 15:45:58

Mine randomly started working after like 3-4 days of being plugged in. It WAS the day after I contacted tech support about the issue, but theoretically they hadn't actually done anything to fix it...

0
0
#11
Options