Deco M5 cannot find NAS after firmware update

Deco M5 cannot find NAS after firmware update
Deco M5 cannot find NAS after firmware update
2019-03-07 16:24:53 - last edited 2019-03-13 09:56:08
Model: Deco M5
Hardware Version:
Firmware Version: 1.2.4 Build 20181106 Rel. 48798

Hi, after updating my Deco M5 (only single one in use, as a router), it doesn't find NAS hooked up to LAN port anymore. Before the update, everything worked with the same configuration. My NAS is Synology DS212j, nothing appears in the device list in Deco app. NAS and Deco are rebooted and unhooked etc., nothing seems to fix this. Anyone having the same issue?

0
0
#1
Options
1 Accepted Solution
Re:Deco M5 cannot find NAS after firmware update-Solution
2019-03-07 23:46:13 - last edited 2019-03-13 09:56:08

Not having that issue with my Synology NAS (different model though). 

 

Do you have ethernet link/data lights showing on the NAS?

 

Is the NAS configured for DHCP, or a static address?  If DHCP, is it getting an address issued to the NAS?

 

Check the LAN IP of the Deco - is it 192.168.0.1 (the default value) ?  Sometimes if the Deco thinks there is a conflict it will move it's configured address to a different range.  Then statically configured devices don't follow and can't communicate any more.  Make sure it and the DCHP range on the Deco are what you are expecting.

 

 

 

Recommended Solution
0
0
#2
Options
5 Reply
Re:Deco M5 cannot find NAS after firmware update-Solution
2019-03-07 23:46:13 - last edited 2019-03-13 09:56:08

Not having that issue with my Synology NAS (different model though). 

 

Do you have ethernet link/data lights showing on the NAS?

 

Is the NAS configured for DHCP, or a static address?  If DHCP, is it getting an address issued to the NAS?

 

Check the LAN IP of the Deco - is it 192.168.0.1 (the default value) ?  Sometimes if the Deco thinks there is a conflict it will move it's configured address to a different range.  Then statically configured devices don't follow and can't communicate any more.  Make sure it and the DCHP range on the Deco are what you are expecting.

 

 

 

Recommended Solution
0
0
#2
Options
Re:Deco M5 cannot find NAS after firmware update
2019-03-09 18:50:46

Thanks for the help! LAN IP address was incorrect, fixed it to 192.168.0.1 and Synology is visible again.

0
0
#3
Options
Re:Re:Deco M5 cannot find NAS after firmware update
2019-03-12 06:04:25

Hi,

 

Sorry to respond late and glad to hear that you solved your problem finally.

 

Generally speaking, if a device cannot be found in the local network, it is suggested to check its IP address at the first beginning.

 

And then you can try  to ping it in the same network to check the interaction between each other.

 

If need any further help, do not hesitate to contact us.

 

Good day. 

 

 

0
0
#4
Options
Re:Re:Deco M5 cannot find NAS after firmware update
2019-08-16 16:11:04

Hi, I wonder if you can help me. I'm having the same problem with my Synology NAS and my new Deco M5 TP-Link. I tried to change the address to 192.168.0.1 as you suggested but it says.

The IP is out of range

The IP address entered is out of range of DHCP Server pool: 192.168.1.64 - 192.168.1.253

 

Any suggestions?

0
0
#5
Options
Re:Re:Deco M5 cannot find NAS after firmware update
2020-01-04 19:18:20

@Alan_F 

 

I had the same problem, and was able to fix it by going to Advanced Settings in the TP-Link app, and then switching the Operating Mode to "Access Point".

 

The devices took a few minutes to restart, and then my Deco WiFi was using the original network (and IP range) - with access to all devices on it - instead of making it's own network + IP range without any such access.

0
0
#6
Options