Archer C2300 - bugged QOS?

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer C2300 - bugged QOS?

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer C2300 - bugged QOS?
Archer C2300 - bugged QOS?
2019-03-23 14:09:08
Model: Archer C2300  
Hardware Version: V1
Firmware Version: 2.0.3 Build 20180810 Rel. 62903

I am writing this question here since TP-Link's tech support simply ignored me.

 

I seem to have some issues with QOS on my router. Once I change any of the options regarding the QOS (for example switch application priority from standard to gaming, or choose any of the devices in device priority), the connection becomes really unstable and webpages don't load anymore. It doesn't matter if I am connected through ethernet cable or through wifi. Plus it's not like I lose connection altogether - the pings still go both ways just fine, but the response times fluctuate a lot (ranging from 1ms to 200ms) and webpages simply don't load at all.

 

Anyone know what can be causing this or if there are any solutions?

  0      
  0      
#1
Options
2 Reply
Re:Archer C2300 - bugged QOS?
2019-03-26 02:29:32

Hi,

 

That is a little weird, our engineer has contacted you via email, if you are willing to do further troubleshooting, please notice your inbox.

 

Good day. 

  0  
  0  
#2
Options
Re:Archer C2300 - bugged QOS?
2019-03-27 11:32:43

Yeap, it's completely bugged C2300's QoS. I'm still waiting for a beta firmware to fix this...

  0  
  0  
#5
Options

Information

Helpful: 0

Views: 1181

Replies: 2

Related Articles