TL-MR6400 - Brand new out of box - cannot connect it to the internet

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TL-MR6400 - Brand new out of box - cannot connect it to the internet

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-MR6400 - Brand new out of box - cannot connect it to the internet
TL-MR6400 - Brand new out of box - cannot connect it to the internet
2019-05-08 12:49:47
Model: TL-MR6400  
Hardware Version: V3
Firmware Version: 1.6.0.0.9.1 v0001.0 Build 181022 Rel 40644

Hi all,

 

Took this router out the box yesterday and inserted a SIM card and switched it on, expecting it to plug and play as advertised, but the internet light does not illuminate (the wireless light does, and the coverage is 2 bars, which is 75% according to the management page so should be sufficient). All the parameters on the management page seem OK, the SIM card is accessed OK, but when I run the quick start process the "Connection Test" stage fails with the message "Sorry - internet not connected. Please reconfigure your parameters". I have tried 3 different known good SIM cards (3, O2 and Giff Gaff), reset it numerous times and the result is the same. As the internet light never comes on, there must be a fundamental problem - maybe the router is just faulty?

 

All advice appreciated,

 

Thanks,

 

Bob

--

  0      
  0      
#1
Options
3 Reply
Re:TL-MR6400 - Brand new out of box - cannot connect it to the internet
2019-05-14 03:06:06

Hi,

 

What about the current Internet IP address? Please show us a screenshot of the status page.

 

Meanwhile, you can create a profile manually to give it a go. 

Note: Login to the web UI first, and then go to advanced-advanced-network-internet and click create profiles to do that. 

 

You may need contact sim card carrier to get the configuration parameters, like the APN and username/password. 

 

May it help and have a nice day. 

 

 

VPN Survey for Routers | Allow us to Understand Your VPN Service Requirements.
  0  
  0  
#2
Options
Re:TL-MR6400 - Brand new out of box - cannot connect it to the internet
2020-11-13 15:36:04

@Kevin_Z I have a similar issue but with the only o2, I have tried the same settings that are in my D-LINK 4g router (which works fine with the router) but not in the tp-link.

 

I can't even get a connection.- I ahve tried three and EE and both work fine just the MR200 wont connect.

I have tried the setting provided by o2 and still no connect but only through this router

 

  0  
  0  
#3
Options
Re:TL-MR6400 - Brand new out of box - cannot connect it to the internet
2020-11-14 05:22:23

@Hambot 

Good day,

Did you mean Archer MR200 worked fine with Three and EE SIM card, but nor SIM card of O2, but  D-link 4G router worked fine with O2 card?

How long have you had MR200?

What are the hardware and firmware version about MR200?

Have you check if the network type of the O2 is under the following range:

4G: FDD-LTE B1/B3/B7/B8/B20 (2100/1800/2600/900/800 MHz)

TDD-LTE B38/B40/B41 (2600/2300/2500 MHz)

3G: DC-HSPA+/HSPA+/HSPA/UMTS B1/B8 (2100/900 MHz)

 

Thank you very much.

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/
  0  
  0  
#4
Options