TP Link utility is too small to read on Windows 10.

TP Link utility is too small to read on Windows 10.
TP Link utility is too small to read on Windows 10.
2019-05-13 09:39:57 - last edited 2019-11-13 07:58:51

 

How to I increase the scaling of the utility so I can read it? This is a 4K screen but if I drop the resolution to say 1360 x 768 it stays the same size.

I have tried different DPI setting for the properties of this executable.

 

0
0
#1
Options
2 Accepted Solutions
Re:TP Link utility is too small to read on Windows 10.-Solution
2019-05-15 01:42:53 - last edited 2019-11-13 07:58:51

Hi,

 

Try to right click on tpPLC utility and select property- compatibility-disable display zoom when high DPI.

 

After that, please check whther the size becomes normal.

 

Any updates, just let us know.

 

Good day. 

 

 

Recommended Solution
0
0
#2
Options
Re:TP Link utility is too small to read on Windows 10.-Solution
2019-11-08 11:05:43 - last edited 2019-11-13 07:59:04

For anyone such as me having this issue on a high resolution display:

 

Right click tpPlc, Properties, Compatability, Change high DPI Settings.

 

On the bottom check the box "Override high DPI scaling behaviour. Scaling performed by:"

 

In the drop-down select "System"

 

Click Ok, Apply and start tpPlc again. Should be much larger.

Recommended Solution
1
1
#4
Options
4 Reply
Re:TP Link utility is too small to read on Windows 10.-Solution
2019-05-15 01:42:53 - last edited 2019-11-13 07:58:51

Hi,

 

Try to right click on tpPLC utility and select property- compatibility-disable display zoom when high DPI.

 

After that, please check whther the size becomes normal.

 

Any updates, just let us know.

 

Good day. 

 

 

Recommended Solution
0
0
#2
Options
Re:TP Link utility is too small to read on Windows 10.-Solution
2019-11-08 11:05:43 - last edited 2019-11-13 07:59:04

For anyone such as me having this issue on a high resolution display:

 

Right click tpPlc, Properties, Compatability, Change high DPI Settings.

 

On the bottom check the box "Override high DPI scaling behaviour. Scaling performed by:"

 

In the drop-down select "System"

 

Click Ok, Apply and start tpPlc again. Should be much larger.

Recommended Solution
1
1
#4
Options
Re:TP Link utility is too small to read on Windows 10.
2019-11-13 07:58:30

@Andrew32 

 

Thanks for sharing. 

0
0
#5
Options
Re:TP Link utility is too small to read on Windows 10.
2019-11-27 15:51:15 - last edited 2020-01-02 09:30:46

@Andrew32 You save my day! Did it in my home computer and everything working fine! heart

Lee from here
0
0
#6
Options