tpPLC App on Mac needs updating for Mojave after 10.13

tpPLC App on Mac needs updating for Mojave after 10.13
tpPLC App on Mac needs updating for Mojave after 10.13
2019-05-13 14:35:54
Model: Adapter
Hardware Version:
Firmware Version: TP-PA4010

The software that runs on the Mac, tpPLC is being depreciated after this current version of OSX. Is there a new updated version being prepared?

 

0
0
#1
Options
4 Replies
Re:tpPLC App on Mac needs updating for Mojave after 10.13
2019-05-14 05:50:11

Hi,

 

The tpPLC utility supports Mac OS 10.7-10.12, while we have tested that it can work with Mac OS 10.13. 

https://www.tp-link.com/en/support/download/tl-wpa8630p-kit/#Utility

 

Is there anything wrong when you use the tpPLC utility on Mojave 10.13?

 

Any updates, please let us know. 

 

Have a nice day. 

 

0
0
#2
Options
Re:Re:tpPLC App on Mac needs updating for Mojave after 10.13
2019-07-22 22:05:15

Hi 

The TP-Link PLC Utility has stopped recognising the powerlines since updateing the Mac OSX to Mojave 10.14.5
 

I can no longer monitor my PA9020P powerlines.

All of the softeware for Mac in your website is at least 2 years old.

 

When will there be an upadate/fix for this?
 

 

 

 

0
0
#3
Options
Re:Re:Re:tpPLC App on Mac needs updating for Mojave after 10.13
2019-07-23 07:34:27

@oscarneu 

 

Is there any error message showing up? Please show us a screenshot of the tpPLC utility's page. 

 

Meanwhile, have you ever tried to uninstall and reinstall the utility to give it a go? 

 

What was the OS version before you upgraded it to 10.14.5? 

 

0
0
#4
Options
Re:tpPLC App on Mac needs updating for Mojave after 10.13
2 weeks ago

I have the same issue with MacOS Catalina (10.15), the app launches and a password prompt comes up saying "osascript wants to make changes", if I enter my password it accepts it and then the app just closes. I have reinstalled but can't get it to work.

0
0
#6
Options