Deco P7 drops internet connection several times a week
Deco P7 drops internet connection several times a week
Deco P7 drops internet connection several times a week
2019-05-19 10:06:54
Model: Deco P7
Hardware Version: V1
Firmware Version: 1.2.0 build 20181210 rel 34913

Hi, i'm having issues with my Deco P7, the internet connection works fine for a while, good reception and speeds and all, but after a couple of days, it goes berserk and I completely lose the internet connection until I shutdown all P7's. 

 

My setup is as follows:

Experia v10 router - switch - Main deco p7 cabled, in Access Point mode 

                              - switch - 2nd deco p7 cabled

                              - 3rd P7 powerlined 

 

When the issue occurs, all devices lose internet connection, including the wired ones. When I disconnect all P7's, internet connection sometimes restores, sometimes I need to reset the Experia too. The experia always shows green lights on the internet connection.

P7's are all up to date, I have tried resetting them all and reconfiguring the network yesterday, and the issue got even stranger. Today, some devices work fine, others are thrown off the wifi until you manually reconnect. I have removed wifi config from the devices (android phones) and reconnected them, but the issue keeps coming back.

 

Anyone have any suggestions on how to fix this?

 

0
0
#1
Options
1 Reply
Re:Deco P7 drops internet connection several times a week
2019-05-20 02:14:33

Hi,

 

Sorry to hear that you have some difficulties, and we will try our best to solve it by doing some troubleshooting. 

 

1. What is the model number of the switches? 

 

2. You said " some devices work fine, others are thrown off the wifi until you manually reconnect", so I wanna ask what is the IP address and default gateway obtained by the device which works fine. And do others disconnect the wifi connection and you need reconnect to the Deco manually? Below is the instruction to find the IP address and gateway. 

https://www.tp-link.com/support/faq/838/

 

3. At that time, with these devices (which lost connection) connected to the switch directly, can they get internet, and what about the connection when they connects to the main router directly? 

 

4. Have you ever tried to configure the current router as bridge and setup Deco P7 as wireless router mode to test the performance?

 

Thanks in advance, and have a good day. 

 

0
0
#2
Options