Archer C60 OpenVpn

Archer C60 OpenVpn
Archer C60 OpenVpn
2019-06-08 11:29:09 - last edited 2019-06-08 12:02:50
Model: Archer C60
Hardware Version: V6
Firmware Version: i can't find it now

Hi everyone,

 

I try to creare a OpenVpn connection between one machine with Windows Server 2016 and some client in different location and with another DSL line.

In the office where i have the WS16 machine, i have this configuration:

 

My ArcherC60 is connected to the ISP router (in ISP router i give the static ip to the ArcherC60, 10.10.10.24 and open the UDP port 1191). The Win Server 16 machine is connected to the ArcherC60 with static ip 192.168.0.122.

 

I follow this guide to create the OpenVpn connection.

https://www.manualslib.com/manual/1138037/Tp-Link-Archer-C60.html?page=48#manual

 

When i export the opvn file i change the line with 

my remote 10.10.10.24  1194 in my remote (My Ip public address) 1194

 I install and configure OpenVpn and when i try to connect the Win server machine and one client from another network it works. 

The win server 16 machine take the address 10.8.0.10 with gateway 10.8.0.9 and the client take the address 10.8.0.14 with gateway 10.8.0.13, but when i try to ping from the server machine the ip address of the client it doesn't work, instead when i try to ping from client the address of winserver machine it works.

 

Can you give me some explanation and some advice to make the ping from the win server machine to client works?

 

I hope i'm clear in the explation of my problem and i'm sorry for the bad english.

 

Thanks

0
0
#1
Options
3 Replies
Re:Archer C60 OpenVpn
2019-06-10 07:35:58

Hi,

 

Please try to disable the anti-virus software and firewall first; then try to ping the client from the server and test whether it works.

 

If still the same, please show us a screenshot of the ping result. 

 

Good day. 

0
0
#2
Options
Re:Re:Archer C60 OpenVpn
2019-06-11 16:44:14

Hi,

thanks for the answer.

I make some tries and notice that is the firewall of the client. 

In fact if i disable the firewall of client and take on the firewall of Winserver machine and also the firewall of the ISP router it works.

I give, in advanced firewall settings of client, the permission of Openvpn deamon in both private and public network but it doesn't work.

What can i do to fix it?

Thanks a lot for the reply.

0
0
#3
Options
Re:Re:Re:Archer C60 OpenVpn
2019-06-12 03:11:50

Hi from your description, the firewall on the client is the root cause. 

 

While  even though you gave permission of Openvpn on the firewall settings, it does not work, I'm afraid that there is something wrong.

 

It is suggested to contact the tech support of the client to add the Openvpn into whitelist on their firewall. 

 

Good day. 

 

0
0
#4
Options
Related Articles