Deco M9 cannot connect with tp link camera 450 even after pressing wps at the deco app

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Deco M9 cannot connect with tp link camera 450 even after pressing wps at the deco app

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Deco M9 cannot connect with tp link camera 450 even after pressing wps at the deco app
Deco M9 cannot connect with tp link camera 450 even after pressing wps at the deco app
2019-06-12 16:19:41 - last edited 2019-06-12 23:06:35
Model: Deco M9 Plus  
Hardware Version: V19
Firmware Version: Latest updated today

I used to connect my tp link camera with my ASUS router but recently I changed to a deco m9 plus. Tried to connect my camera with the router by pressing the wps button in the app but the blinking green on both the camera and router goes on for a long time, after 2 minutes camera turns red and router turns green.

 

how do I connect them both pls?

 

 

  0      
  0      
#1
Options
5 Reply
Re:Deco M9 cannot connect with tp link camera 450 even after pressing wps at the deco app
2019-06-13 01:29:34

Hi,

 

It is suggested to use the tpCamera app to configure the NC450. 

 

Below is the instruction to configure the NC450:

https://www.tp-link.com/support/faq/821/

 

Besides, you can disable 5GHz and fast roaming of the Deco M9 plus first.

 

Any updates, please let us know. 

 

Good day. 

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#2
Options
Re:Re:Deco M9 cannot connect with tp link camera 450 even after pressing wps at the deco app
2019-06-13 01:43:40
Hi Kevin, Thanks for reply. The link suggests using the cable to connect, can I use the WiFi to connect as well? Thanks!
  0  
  0  
#3
Options
Re:Re:Re:Deco M9 cannot connect with tp link camera 450 even after pressing wps at the deco app
2019-06-13 06:52:16

Hi Bing, 

 

You can connect the NC450 to the wifi, to connect the NC450 to the Deco by wired cable is used to configure it;Once it is connected to the wifi, you can disconnect the cable between the camera and Deco.

 

You can read the instruction attached above to do that. 

 

Good day. 

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#4
Options
Deco M9 cannot connect with tp link camera 450 even after pressing wps at the deco app
2019-06-13 16:51:56

Hi Kevin,

 

thanks for below. Managed to connect with the cable and proceed until point 4, but the app cannot find the camera even though the full green light is on.

 

have tried to shut down everything else again but doesn’t work.

 

thanks! 

  0  
  0  
#5
Options
Re:Deco M9 cannot connect with tp link camera 450 even after pressing wps at the deco app
2019-06-17 01:54:56

Hi,

 

Have you ever tried to hard reset the NC450 by holding the WPS/reset button for 10s? 

 

After that, you can give it a go; if the app still cannot find the camera, is there any error message?

 

Besides, you can login to the web interface of the camera and configure it. Below is the instruction:

https://www.tp-link.com/support/faq/820/

 

May it help and have a nice day. 

 

 

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#6
Options

Information

Helpful: 0

Views: 1302

Replies: 5

Related Articles