Strange issue with Deco M9+

Strange issue with Deco M9+
Strange issue with Deco M9+
2019-07-05 03:51:49 - last edited 2019-07-05 03:54:44
Model: Deco M9 Plus
Hardware Version:
Firmware Version: 1.2.8 Build 20190403 Rel. 43515

Very strange...really need someone's help

 

Accessing world.taobao.com and some functions are no problem but accessing certain functions such as Search will result in a time out or dns error (depending on which web browser I used, be that IE, Firefox or Chrome). This happens on both my computers running Windows 10 pro x64, Qnap's Browser Station app, and my Android mobile phones when accessing via the M9+, wired or wireless.

 

However, if I bypass the M9+ and access Internet directly via my ISP's modem, everything works fine. All systems and mobile phones work fine. No problems accessing any of the features at taobao.com. 

 

I tried disabling the Trend Micro settings : "maclicious content filter", "intrusion prevention system", and "infected device quarantine" - no help

 

Clearly this is a M9+ issue and taobao.com is the only site that I am having problem with. Weird that a Chinese product is restricting a Chinese website - and the biggest shopping website in China too. LOL!

 

So, what else can I do with the M9+?

 

PS. I am accessing taobao.com outside of China

0
0
#1
Options
3 Replies
Re:Strange issue with Deco M9+
2019-07-05 06:42:10

Hi,

 

Please try to change the DNS to 8.8.8.8 / 8.8.4.4 to give it a go, below is the instruction: 

Click more-advanced-DHCP server-DNS server.

 

Meanwhile, please show us a screenshot of the error message when you access the Taobao.com. 

 

At that time, please try to ping it on your computer and show us the ping results. 

 

Thanks in advance, and have a nice day. 

 

0
0
#2
Options
Re:Re:Strange issue with Deco M9+
2019-07-05 07:15:20 - last edited 2019-07-05 07:18:15

Kevin_Z wrote

Hi,

 

Please try to change the DNS to 8.8.8.8 / 8.8.4.4 to give it a go, below is the instruction: 

Click more-advanced-DHCP server-DNS server.

 

Meanwhile, please show us a screenshot of the error message when you access the Taobao.com. 

 

At that time, please try to ping it on your computer and show us the ping results. 

 

Thanks in advance, and have a nice day. 

 

 

Thanks for the reply Kevin.

 

It's working now after I rebooted the Deco a second time (first time was 18 hours ago but no help). At the time, I also:

 

- used a public dns here in Hong Kong: "210.87.253.59" but no help either

- pinged one of the searching servers for taobao.com, which is "suggest.taobao.com" or at "shsz.wagbridge.taobao.com.gds.alibabadns.com [106.11.15.99]". That resulted in time outs

 

...but use mobile phone or bypass the Deco, everything work fine. It's strange.

 

Anyway, I hope rebooting the Deco is not a routine procedure. If that is the case, at least give us an option to shutdown the Deco on command (so I can do it nightly before going to bed)

 

Thanks,

 

Jeff

 

0
0
#3
Options
Re:Re:Re:Strange issue with Deco M9+
2019-07-09 00:54:07

@CQDanHK 

 

Great to know that it works after the second reboot. 

 

Have you ever changed the DNS to 8.8.8.8/8.8.4.4 to test its effect? 

 

Meanwhile, cause it is working fine now, you can take more time to check its performance;

 

Any further problem, just let us know. 

0
0
#4
Options
Related Articles