Archer C6 2.4G band stops working, disable then enable restores

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
1505152...58

Archer C6 2.4G band stops working, disable then enable restores

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Re:Archer C6 2.4G band stops working, disable then enable restores
2021-01-08 06:37:16

@rakib_ahmed I would really like to know how you found out that your wifi speed is slow. Have you checked with Speedtest or any other tools. Also if you move too far off from the Router, it will be slow...when the range is bad. I am using Openwrt with almost 30+ devices, having simultaneous Zoom, WebEx meetings and also using streaming (with 100 Mbps connection), every thing works smooth.

  0  
  0  
#514
Options
Re:Archer C6 2.4G band stops working, disable then enable restores
2021-01-08 07:45:32

@Lahiri Is it ok in both bands? My C6 with Openwrt is slow in 5 GHz (as told in openwrt site).

  0  
  0  
#515
Options
Re:Archer C6 2.4G band stops working, disable then enable restores
2021-01-08 08:53:29

@adios I have around 5-10 devices on 5G band. I have a speed of 100 Mbps and I get the rated speed with 2ms ping & 1ms jitter. I have windows, iOS and android devices. So all seems good for me. 

 

 

  0  
  0  
#516
Options
Re:Archer C6 2.4G band stops working, disable then enable restores
2021-01-08 09:14:03

@Lahiri Thank you. I will give it a try, and forget official firmware forever.

  0  
  0  
#517
Options
Re:Archer C6 2.4G band stops working, disable then enable restores
2021-01-08 10:41:12

@Lahiri i've download files on 2.4G & 5G & Lan. where i got full speed on Lan. before i upgrade to Openwrt i got full speed in 5G where now i didn't get full speed on 5G also. 

also i've test on speed test .

  0  
  0  
#518
Options
Re:Archer C6 2.4G band stops working, disable then enable restores
2021-01-10 03:51:37

Hello,

 

Alright, @Kevin_Z. There are two problems with the router, both in one setting section.

 

Im using LAN, WiFi. Version: Archer C6 v2.0, 1.3.6 Build 20200902.

 

First problem that causes network kicks every 1-3 hours or more randomly but pretty much around those 1-3hour mark is:

 

Network > DHCP Server > By default lease time is set to 120minutes, thats 2 hours. The thing is, its not working properly, its doing +1h or -1h.

The lease time is not getting reseted properly, thats why its more random. Also, this whole function is causing network kicks(like 30seconds~) due to overwritting Assigned Ip Adresses even if the user is still using his PC or whatever.

 

So for example, you are playing a game and the router changes your ip, you are getting kicked cuz you have to reconnect to a new one.

Fix for that is doing Address Reservation, binding your MAC Address with certain IP.

 

Yeah, it worked. For a while. It showed bug number 2.

 

So, as you probably guess i set my few Addresses and changed the Address Lease Time to max - 48hours. I also set my PC as a permanent IP.

Thing is, it showed even bigger bug.

 

Overtime, like a few weeks, the router started losing the whole network connection for a few minutes, showing orange LED on itself. Not sure if it was caused due to only overtime or also due to few power losses. All i know it was getting stack up with all the info in the DHCP Server, not refreshing it correctly or something and when the refresh was coming, network was dieing. It could also be due to few TV modems connecting to get info from main one. I am pretty sure mix of those both situations were causing the network kicks.

 

Now you ask, how to fix it, Nortos?

 

Well, you have to do factory reset. Now, after you've done that you have to bind all your MAC Addresses to IP Addresses in DHCP Server Section. Also, put lease time to like, 500. Just so it refreshes every few hours and makes the router work smooth.

After 5 days of network kicks there is none, so far so good. Lets hope its fixed.

 

If i helped you, feel free to send like a dollar to my paypal - nortosofficial@gmail.com. Its still less than a new router! :D

Cheers.

  0  
  0  
#519
Options
Re:Archer C6 2.4G band stops working, disable then enable restores
2021-01-10 08:58:08 - last edited 2021-01-25 07:14:14

My opinion: any penny for C6 is money thrown away crying

Since I replaced it with other brand, I have no issues, better range,laugh ... but it cost 3 times more than C6.wink

 

 

 

 

  0  
  0  
#520
Options
Re:Archer C6 2.4G band stops working, disable then enable restores
2021-01-25 03:45:44

@StuartP archer c6 2.4ghz not working 

  0  
  0  
#521
Options
Re:Archer C6 2.4G band stops working, disable then enable restores
2021-01-25 07:10:34

Where is @Kevin_Z and his new firmware? He promised many things.

 

  0  
  0  
#522
Options
Re:Archer C6 2.4G band stops working, disable then enable restores
2021-01-25 08:03:19

@Mare007 Here: https://community.tp-link.com/en/home/forum/topic/207232

 

 

  1  
  1  
#523
Options