300Mbps Wi-Fi Range Extender - stopped working and can't resent

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
300Mbps Wi-Fi Range Extender - stopped working and can't resent
300Mbps Wi-Fi Range Extender - stopped working and can't resent
2019-08-05 19:10:52
Model: TL-WA860RE
Hardware Version:
Firmware Version:

Hey,

 

I had the extender all set up and it worked perfectly with my Mac and my Samsung phone.


Roughly 2 weeks later now and it has stopped working.  I can not reset it as when I initially set it up it would only work with Option two of the quick installation guide. And now when I go to the website suggested it tells me that I have run into an issue and use the app, but the extender doesn't appear on the app.  My Mac also doesn't see the extender as a network option.

 

Can someone please help?

 

Many thanks,

 

Owen

0
0
#1
Options
8 Reply
Re:300Mbps Wi-Fi Range Extender - stopped working and can't resent
2019-08-06 03:32:24

@Owen121 

 

What is the led status of the TL-WA860RE? 

 

Please hold the reset button/hole for 1s with the extender powered on to hard reset it, after that, please test whether you can detect the default extender's wifi name.

 

Then you can reconfigure it with the main router's wifi password; It is recommended  to create a different wifi name for it, otherwise it will copy the main router's wifi name. 

 

Best regards. 

 

 

0
0
#2
Options
Re:300Mbps Wi-Fi Range Extender - stopped working and can't resent
2020-04-11 22:06:57 - last edited 2020-04-11 22:22:44

@Kevin_Z Hi, I'm having the same issue. Recently, bought RE200/AC750 Wi-Fi Range Extender and all set up and it was working all my devices. 2 weeks later now and stopped working all of a sudden. Now, there is no way to reset and can't see its default or new SSID in Wi-Fi list so, impossible to start from scratch for setup. I've pressed reset button but nothing is happening. 

Plus, tried to connect via 3 different Ethernet cable, 192.168.0.254, this is also failed... there is no way to enter device

I've hard reset my Internet Modem, changed the modem's SSID and Password but that does not help.

 

When I plugged in the device to the socket,

- First all button goes to green

- then less then a second, Wi-Fi LED goes to Red and all other still green

- then all goes off but only Power LED is on, as solid.

 

Could you please help me in here on urgent basis?

If needed, I can send you a video

 

Details

Model: RE200 (EU)

Ver: 3.0

S/N: 2198254005564

MAC: 50-D4-F7-B1-DD-00

 

0
0
#3
Options
Re:300Mbps Wi-Fi Range Extender - stopped working and can't resent
2020-07-04 12:37:14

@delideli Hi, did you get this resolved? I'm having the same issue!

0
0
#4
Options
Re:300Mbps Wi-Fi Range Extender - stopped working and can't resent
2020-07-04 15:42:21

@Lisa.m.h nope, it is all over. Tp link support told me that give the device back to seller because it is dead 

0
0
#6
Options
Re:300Mbps Wi-Fi Range Extender - stopped working and can't resent
2020-07-28 21:56:53

@Owen121 Sometimes they just die same thing happened to me and I had to go and get a new one.

0
0
#7
Options
Re:300Mbps Wi-Fi Range Extender - stopped working and can't resent
2020-10-15 16:04:19

@Owen121 I had issues with the power socket extender kit (TL-WPA4220 Kit but stupidly bought the RE200 dual band extender as they said "it fixed all of the known issues with the old equipment"... working from home and desperate that is the best I could grab in Asda.

 

Well within a week its been turned off and back on several times as the WiFi just stops sending the data through.

 

Our IT department at work suggested a mesh system but the cheapest is still £130 and alarm bells ring when I see the name TP-link now.

 

Did you get your issues resolved ?

 

0
0
#8
Options
Re:300Mbps Wi-Fi Range Extender - stopped working and can't resent
2020-10-19 13:23:51 - last edited 2020-10-19 13:25:44

@delideli 

Hi, i am also facing the same problem.

If you fixed the issue, would you mind showing me how to fix it?

 

0
0
#9
Options
Re:300Mbps Wi-Fi Range Extender - stopped working and can't resent
2020-10-28 19:31:55 - last edited 2020-10-29 00:33:39

Ok may have a fix/work around ... its been running for almost a week with no drop outs so far.

 

Its nothing to do with Tp-link and a fed up user came up with a script that pings the default gateway to keep the connection live.

 

Simply you create a batch file that pings your default gateway every second.

 

The tidy part is a separate script that just hides the command prompt running the ping command.

 

Simple walk through on you tube here --> https://youtu.be/Al3kwmfzsOQ

 

it does involve a ittle typing in notepad and would suggest watching the complete video first the go back through following the steps.

 

2
2
#10
Options