Please help! Deco not assigning IP addresses to wired devices

Please help! Deco not assigning IP addresses to wired devices
Please help! Deco not assigning IP addresses to wired devices
2019-08-17 10:21:39 - last edited 2019-08-19 16:10:59
Model: Deco M5
Hardware Version:
Firmware Version: 1.3.1

My internet went off this morning. Openreach is suggesting a 2-3 day fix time. Previously, everything was working absolutely fine, but since I've had no internet wired devices cannot get an IP address. I've connected a laptop directly to the main Deco unit and it still gets a 169.x.x.x ip address. Any idea what's going on?

0
0
#1
Options
9 Reply
Re:Please help! Deco not assigning IP addresses to wired devices
2019-08-17 10:44:18 - last edited 2019-08-19 16:10:59

So my internet has come back on and all my wired devices suddenly have IP addresses in the 192 range. Any idea why wired devices can’t get an IP address without an internet connection?

0
0
#2
Options
Re:Please help! Deco not assigning IP addresses to wired devices
2019-08-20 00:50:15

@Richyboy1980 

 

Hi, what is the model number of your Deco units, and what is the current network diagram? 

 

What is the led status of the Deco when the device got an invalid IP address, which is 169.254.x.x. At that time, with your computer connected to the modem directly, can you access internet? 

 

Meanwhile, how do you make it back to work? Like reboot it or it just recovers itself automatically? 

 

Best regards. 

0
0
#3
Options
Re:Re:Please help! Deco not assigning IP addresses to wired devices
2019-08-20 13:18:10

Model number is AC1300

 

LED was red, as there was no internet. wireless devices were still connected to the network with valid ip addresses. The internet was down, I couldn't connect to the internet at all. I connected a laptop directly to the main deco unit and still got a 169 address.

 

The wired devices only got a valid ip after the internet came on again

0
0
#4
Options
Re:Re:Re:Please help! Deco not assigning IP addresses to wired devices
2019-08-21 01:49:31

@Richyboy1980 

 

Thanks for your reply. 

 

Is it the model number Deco M5? From your description, it seems that internet crashes. 

 

Please provide the information below we need so that we can try to fix it.

1. Who is your internet service provider? And what is the current network diagram? How do you connect these devices together?

2. Is there any error message on the Deco app when the internet stops working?

3. In the meantime, please connect your laptop to the modem directly so that we can verify whether it is the ISP issue or the Deco itself. 

4. Besides, cause the wireless device still conencts to the Deco with valid IP address, at that time, please ping the gateway of the Deco which is 192.168.68.1 by default and show us the ping result. 

5. You can swap the locations of the Deco units to give it a go. 

 

Best regards. 

 

0
0
#5
Options
Re:Please help! Deco not assigning IP addresses to wired devices
2020-05-15 06:00:46

I had the same issue previously. The main Deco is used as a router and my ISP is PPPoE connection with VLan enabled.

This setting causes the 2nd Ethernet port to be restricted to IPTV only, hence you cannot get a normal DHCP IP for wired LAN connection.

 

If your connection is similar, there is a special workaround if you want to use your 2nd Ethernet port instead of VLAN.

2
2
#6
Options
Re:Please help! Deco not assigning IP addresses to wired devices
2020-06-18 12:17:10

@AdamJLoh 

 

Thanks for this post, it is driving me crazy trying to figure out the cause.

 

I have the exact configuration. Can you forward the info on the special workaround?

0
0
#7
Options
Re:Please help! Deco not assigning IP addresses to wired devices
2020-06-18 12:29:44

@Tarooo 

 

I found the solution: In the Deco app, go to VLAN/IPTV and instead of choosing your ISP, choose custom and activates VLAN only (with the entries that would be used had you chose your ISP).

1
1
#8
Options
Re:Please help! Deco not assigning IP addresses to wired devices
2020-10-29 16:55:18

Hi, even im facing the same issue.. i have connected to my isp via ppoe but with out VLAN. when my internet goes offiline.. im getting 169.254.147.x ip series address for the device connected on the 2nd lan port, via app i confirmed the iptv/vlan option is turned off. Can i know how to fix this issue, which is preventing me to accessing the local network for ip camera and file trasfer

device details: 

 

model : M9Plus(1.0)

release: 1.4.3 Build 20200918 Rel. 75286

 

 

0
0
#9
Options
Re:Please help! Deco not assigning IP addresses to wired devices
2021-07-24 13:44:36

@Tarooo is work! Thanks a lot!

0
0
#10
Options