All lights are on but not picking it up on my pc

All lights are on but not picking it up on my pc
All lights are on but not picking it up on my pc
3 weeks ago - last edited 2 weeks ago
Model: Adapter
Hardware Version: V2
Firmware Version:

I get my wifi from my neighbour. We had two extenders (WA850RE) and it worked fine. Then he got a modem upgrade now it doesn't.

We have pressed the reset button on his modem at the same time as both extenders , the blue lights are fully working on both extenders 

except my pc signal isn't getting any boost.

I see his wifi network (weak) I don't see any TP link anywhere on my pc's wifi networks.

Any help would be appreciated.

0
0
#1
Options
1 Accepted Solution
Re:Re:Re:Re:Re:Re:All lights are on but not picking it up on my pc-Solution
2 weeks ago - last edited 2 weeks ago

Hi Kevin,

TDAHH ! it's working.

This was more last resort than anything.

I left repeater plugged in and reset it using a toothpick ...twice.

Then i managed to get a full tplink signal but unconnected.

So I opened tplinkrepeater.net , turned off my wifi ( to existing) and tried connecting to tp link.

This enabled me to go through the admin-admin password stage and within 5 minutes was 

up and running , and on phone.

Thanks for all the help .

 

Alistair from Scotland

Best Solution
0
0
#8
Options
8 Replies
Re:All lights are on but not picking it up on my pc
3 weeks ago

@Alimarsh 

 

Hello, did you press the WPS button to configure the TL-WA850RE? If so, that is the reason why you cannot see the TP-Link wifi network anymore cause the extender copied the main router's wireless settings due to the WPS process. 

 

It is suggested to hard reset them by holding the reset button/hole for 1s and then login  to the web UI to set them up with your neighbor's modem wifi password.

 

Instruction as below: 

https://www.tp-link.com/support/download/tl-wa850re/#video  

https://www.tp-link.com/support/faq/1411/

Note: Please create a different wifi name for the extender.

 

After that, you can verify the wifi performance of the TL-WA850RE. 

 

May it help and have a nice day. 

 

0
0
#2
Options
Re:Re:All lights are on but not picking it up on my pc
3 weeks ago

HI,

Yes I did press the wps button.

My phone doesn't see the signal too. 

I see no tp link listed in my wifi networks and when i go onto 

the TP link website to log a password I can't get that far. The page says 'you are having problems and aren't connected'

or something similar.

Beforehand ( pre update of router) it was like ' bingo' it worked straight away , but not this time.

I had to do no log ins , passwords ...nothing

0
0
#3
Options
Re:Re:Re:All lights are on but not picking it up on my pc
2 weeks ago

@Alimarsh 

 

Thanks for your reply; per I said before, the WPS method will copy the main router's wireless settings, that is why you cannot see TP-Link extender's wifi.

 

You can power off the main router and verify whether you still can see the host wifi to get it.

 

Then you can connect to this wifi which belongs to the extender and use the domain name(tplinkrepeater.net) to access the web UI, the default login password is admin. 

 

After that, you can go to settings-wireless page to change the extended network name. 

 

Otherwise, you may need reset it and reconfigure it via the web UI to assign it a different wifi name.

 

Good day. 

 

0
0
#4
Options
Re:Re:Re:Re:All lights are on but not picking it up on my pc
2 weeks ago

Thanks for your help,

I'll try those suggestions.

 

0
0
#5
Options
Re:Re:Re:Re:Re:All lights are on but not picking it up on my pc
2 weeks ago

Definitely sure.

 

Any updates, please let us know. 

 

Best regards. 

 

0
0
#6
Options
Re:Re:All lights are on but not picking it up on my pc
2 weeks ago

Hi kevin,

I'm still struggling. 

Iv'e tried turning off my (weak) wifi connection with my neighbour

and plugging in an ethernet cable to the extender to my pc. As I mentioned 

90% of the lights are on and have previously pressed the WPS button ,

however in my wifi network list after connecting with ethernet cable it just says 

unidentified network. No internet access.

 

Any suggestions would be useful.

 

Alistair

0
0
#7
Options
Re:Re:Re:Re:Re:Re:All lights are on but not picking it up on my pc-Solution
2 weeks ago - last edited 2 weeks ago

Hi Kevin,

TDAHH ! it's working.

This was more last resort than anything.

I left repeater plugged in and reset it using a toothpick ...twice.

Then i managed to get a full tplink signal but unconnected.

So I opened tplinkrepeater.net , turned off my wifi ( to existing) and tried connecting to tp link.

This enabled me to go through the admin-admin password stage and within 5 minutes was 

up and running , and on phone.

Thanks for all the help .

 

Alistair from Scotland

Best Solution
0
0
#8
Options
Re:Re:Re:Re:Re:Re:Re:All lights are on but not picking it up on my pc
2 weeks ago

@Alimarsh 

 

Hello, glad to hear that you figured it out finally, congrats. 

 

Now you can enjoy the internet with the TP-Link extender. 

 

If need any further help, do not hesitate to contact us.

 

Have a nice day.

 

0
0
#9
Options