TL-SG116 Dropping Ethernet connection

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

TL-SG116 Dropping Ethernet connection

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
TL-SG116 Dropping Ethernet connection
TL-SG116 Dropping Ethernet connection
2019-09-02 23:16:33
Model: TL-SG116  
Hardware Version:
Firmware Version:

Have replaced old Netgear switch with TL-SG116 connected to BTHome Hub 5. No issues with old Netgear switch but as soon as I use TL-SG116, I lose connectivity. is there a specific port on my router or the TL-SG116 i should be using to connect switch to router ? Can't see why this should be the case but am baffled why old Netgeear 10/100 switch works fine. Any guidance welcome. Thanks

  0      
  0      
#1
Options
5 Reply
Re:TL-SG116 Dropping Ethernet connection
2019-09-04 03:51:28

@mjs 

 

Any ethenret port on the TL-SG116 can be connected to the main router. 

 

With computer connected to the SG116, please tell us the led status of the switch and click here to check the IP address and gateway of your PC when the connection drops out. And please ping the gateway of the main router and show us the ping results.

 

In the meantime, please connect computer to the main router directly to repeat the procedures mentioned above. 

 

Good day. 

 

 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#2
Options
Re:TL-SG116 Dropping Ethernet connection
2021-06-27 05:33:18

@Kevin_Z Hi! i have a similar problem, today i received a TL-SG116 because my old Tenda 8-port gigabit switch suddenly stopped working (i had 1 cable to the router, 1 cable to a 2 level daisy chain configuration with several devices, and 5 more devices directly connected to the switch) i tought the switch could not drive the 23 devices i have so i decided buy this one from tp-link. When i connected the new switch i noticed that suddenly stop the internet connection but the devices still retain ip address and they actually appear in the configuration page from my router, restart the switch, again i have internet and then 3 minutes later the same drop, this happened several times until i realize that when i connect anything to port 4 the switch stop the traffic, is this a factory problem? i still can return the switch. The weird thing is that suddenly the switch start to work normally and several hours past without problem and with every cable connected, even port 4 one, what can i do to be sure it was a firmware update or something on the router and discard the switch from the problem?

  0  
  0  
#4
Options
Re:TL-SG116 Dropping Ethernet connection
2021-06-28 09:26:10

@trancemeister75 

 

Hello, kindly refer to this article to troubleshoot the issue first, then tell us the result:

What can I do if my PC is not working when it’s connected to the Unmanaged Switch by cable?

 

BTW, may I know the model number of the router that the switch is connected to? 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#5
Options
Re:TL-SG116 Dropping Ethernet connection
2021-06-28 13:12:12
Hi! Is a Sercom Fg6123bt Fiber Router.
  0  
  0  
#6
Options
Re:TL-SG116 Dropping Ethernet connection
2021-07-06 18:01:46

@mjs 

 

I have a very similar problem: last week I received my new modem, the Proximus b-box3. My switch TL-SG116E worked perfectly on the Proximus b-box2, but when connected to the b-box3 I lost the internet connection. I have other switches which work perfectly fine when connected to the b-box3, but the TL-SG116E makes I loose my entire internet connection. I have tried using different ports on the b-box3 and on the TL-SG116E to interconnect both, but the problem persists.

  0  
  0  
#7
Options

Information

Helpful: 0

Views: 3161

Replies: 5

Related Articles