Archer C7 v5 is emitting a hidden network

Re:Archer C7 v5 is emitting a hidden network
2020-11-10 10:10:02 - last edited 2020-11-10 10:17:25

@Aquafox 

 

 

 

0
0
#82
Options
Re:Archer C7 v5 is emitting a hidden network
2020-12-11 05:26:30

I've just updated to the latest firmware. Now it has on/off switch to disable Onemesh.

 

 

0
0
#83
Options
Re:Archer C7 v5 is emitting a hidden network
2020-12-11 07:29:55

@lemon Thank you for the info! Where in the configuration menu do you find the new setting? Could you make a screenshot?

0
0
#84
Options
Re:Archer C7 v5 is emitting a hidden network
2020-12-11 11:55:48

@Aquafox 

It's in Advanced - Wireless - OneMesh

 

0
0
#85
Options
Re:Archer C7 v5 is emitting a hidden network
2020-12-15 07:55:38

@lemon Interesting! I also got a firmware update a few days ago, but no OneMesh settings!

 

 

0
0
#86
Options
Re:Archer C7 v5 is emitting a hidden network
2020-12-15 13:31:37
You need to be in router mode to use OneMesh.
0
0
#87
Options
Re:Archer C7 v5 is emitting a hidden network
2020-12-17 12:57:56

onemash button

 

i have the one mash button, but regardless if it turned on or off, the router keeps emitting a hidden network 

 

when is there a solution to turn off that unwanted feature of emitting a hidden network ?

0
0
#88
Options
Re:Archer C7 v5 is emitting a hidden network
2020-12-17 13:00:32
and does it have an effect re hidden network ?
0
0
#89
Options
Re:Archer C7 v5 is emitting a hidden network
2020-12-18 07:32:37

@D_pok 

 

Hello, is your router Archer A7? Which firmware are you running now? Do you mean there is a range extender connected to the A7 network?

 

Can you please show us the screenshot of the hidden network after you disabled the Onemesh on the A7? Reboot the router after you turn off Onemesh on it, thanks.

0
0
#90
Options
Re:Archer C7 v5 is emitting a hidden network
2020-12-22 14:30:45 - last edited 2020-12-22 16:17:20

@Kevin_Z 

 

When is this going to be available for the A6?

 

I just got an update, but it doesn't have a one mesh option under wireless:

 

Archer A6 v2.0

1.1.7 Build 20201010 rel.49458(5553)

 

*update* I would also like to add that I use my router in AP mode only. I do not see a One Mesh option, only in router mode. I do not see a toggle with the latest firmware :(

 

Regardless, can you please confirm that when in AP mode that One Mesh will be turned off automatically? This is in addition to having the toggle in the One Mesh menu being added to the A6.

0
0
#91
Options