Instability for all wireless devices when one of them moves far away

Instability for all wireless devices when one of them moves far away
Instability for all wireless devices when one of them moves far away
a week ago - last edited a week ago
Model: Archer C60
Hardware Version: V1
Firmware Version: 1.0.1 Build 20160919 rel.42470

Hello!

 

It took me a while to figure out what was causing the problem.

I live in a 2-story apartment, and when someone uses a phone or a laptop in a distant room, my wireless connection gets unstable.

 

This is my PC (connected to Wi-Fi) - ping my router while I walk away with my phone while watching a live stream:

 

I have tried updating the firmware, and it says it is up to date.

 

  • Channel width is at 20 MHz;
  • Transmission power is marked as "high";
  • 2.4 GHz mode is at 802.11b/g/n;
  • Channel is 11 (which is the best here);
  • QoS - priority for my PC is set to "high";
  • DoS protection is off;
  • Beacon interval is set to 100;
  • RTS Threshold is set to 2346;
  • DTIM interval is set to 1.

 

Does anybody know how to solve this?

Please let me know if I need to provide additional info.

 

Thanks in advance!

0
0
#1
Options
2 Replies
Re:Instability for all wireless devices when one of them moves far away
a week ago

@guismiti 

 

What is the stability of the wireless connection when you are in the same floor with the Archer C60? 

 

If it works well but became unstable in a distant room, it seems like that the environment interference affects its performance, like the distance and obstacles. 

 

To solve it, you can add a network expansion device to extend the wifi range and eliminate the wifi dead zone. Like the range extender and powerline adapters.

Note: It is suggested to use powerline adapters when the whole house running under the same power circuit cause they communicate with each other via power line.

 

Best regards. 

 

1
1
#2
Options
Re:Instability for all wireless devices when one of them moves far away
Friday - last edited Friday

@Kevin_Z 

Thank you for your reply!

 

I do have a repeater here, but it doesn't solve my problem - whenever someone leaves home with a phone, I get latency spikes.

 

What I want is for the router to stop overloading (or whatever is happening) when someone has a poor signal - just drop the weak connection or limit some parameter related to packets, but I have poor knowledge to know what to do.

 

Edit: I just noticed that the router's CPU usage goes up near 100% when I walk away with my phone.

 

Edit #2: I tried to set transmission power to medium or low, and also set RTS threshold to 500, but nothing worked.

0
0
#3
Options