loosing speed between modem and router

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

loosing speed between modem and router

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
loosing speed between modem and router
loosing speed between modem and router
2019-09-16 20:18:43 - last edited 2019-09-24 06:34:33

HI, I just bought a new router yesteray: TP-LINK AC1350 and I have a problem with the speed, I tried to connect my internet company modem with a cable to my computer to be sure it wasnt a problem with my provider, so I do a speed test and I receive the proper speed I'm supposed to  have (120 mbp) but then when i connect my computer to the router with a cable, the speed is 94 mbp instead of 120 and it's the same speed i have everywhere in the house,anyone have an idea how could fix that? thank you

  0      
  0      
#1
Options
1 Accepted Solution
Re:loosing speed between modem and router-Solution
2019-09-24 06:33:59 - last edited 2019-09-24 06:34:33

@jessypaquette 

 

Hello, thanks for your reply. 

 

The device is Archer C60. For your information, the AC1350 is the wireless link speed in PHY layer, not the actual speed, instead it has the 100Mbps ethernet ports.

https://www.tp-link.com/support/download/archer-c60/#specifications

 

In other word, it can handle up 100Mbps, that is the reason why the speed you get from the router won't be higher than 100Mbps. 

 

If you just bought it, you can contact the retailer to get a router with gigabit ports, like Archer C7, Archer A7, Archer C9.

 

May it help and have a good day. 

 

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
Recommended Solution
  0  
  0  
#8
Options
8 Reply
Re:loosing speed between modem and router
2019-09-17 01:49:56 - last edited 2019-09-24 06:34:08

@jessypaquette This is just a bump up as I am having the same issue with my C3150. I am losing about 1/3 of my speed. It used to hold the same as direct to modem but the last month I have been seeing less than 2/3 the overall speed I should be getting. I haven't changed any settings in mine.

  0  
  0  
#2
Options
Re:loosing speed between modem and router
2019-09-23 08:16:59 - last edited 2019-09-24 06:34:08

@jessypaquette 

 

Hello, what is the model numbe rof the router? It starts with Archer. 

 

Please show us a screenshot of the speed test with the computer connected to the TP-link router by wired cable and wireless to do further analysis. 

 

Meanwhile, please verify its wired/wireless negotiation speed as the instruction: https://www.tp-link.com/support/faq/2265/

Note: For wired negotiation speed, it is the same; while you need right click on local area connection or ethernet. 

 

What is the current hardware and firmware version of the router?

 

Besides, you can refer to the instruction below to narrow down the issue. 

https://www.tp-link.com/support/faq/2170/

 

Thanks in advance, and have a nice day. 

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#3
Options
Re:loosing speed between modem and router
2019-09-23 14:24:10 - last edited 2019-09-24 06:34:08
  0  
  0  
#4
Options
Re:loosing speed between modem and router
2019-09-23 14:49:52 - last edited 2019-09-24 06:34:08

for the firmware, it’s latest one@Kevin_Z 

  0  
  0  
#5
Options
Re:loosing speed between modem and router
2019-09-23 15:02:49 - last edited 2019-09-24 06:34:08

@Kevin_Z 

this is the speed test when connected with the modem 

and this is when i’m connect with the cable on the router 

  0  
  0  
#6
Options
Re:loosing speed between modem and router
2019-09-23 17:06:46 - last edited 2019-09-24 06:34:08
  0  
  0  
#7
Options
Re:loosing speed between modem and router-Solution
2019-09-24 06:33:59 - last edited 2019-09-24 06:34:33

@jessypaquette 

 

Hello, thanks for your reply. 

 

The device is Archer C60. For your information, the AC1350 is the wireless link speed in PHY layer, not the actual speed, instead it has the 100Mbps ethernet ports.

https://www.tp-link.com/support/download/archer-c60/#specifications

 

In other word, it can handle up 100Mbps, that is the reason why the speed you get from the router won't be higher than 100Mbps. 

 

If you just bought it, you can contact the retailer to get a router with gigabit ports, like Archer C7, Archer A7, Archer C9.

 

May it help and have a good day. 

 

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
Recommended Solution
  0  
  0  
#8
Options
Re:loosing speed between modem and router
2019-09-25 15:39:02

@Kevin_Z 

i bought the archer c7 like you suggested but now i can have full speed but only on the computer that is plug to the router, when i use the wifi , the speed is so bad, i have 20 mbps instead of 130 and i dont live in a house, i live in a apartment. 

  0  
  0  
#9
Options

Information

Helpful: 0

Views: 1817

Replies: 8

Related Articles