Error WAN, the cable is unplugged

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Error WAN, the cable is unplugged

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Error WAN, the cable is unplugged
Error WAN, the cable is unplugged
2019-09-25 10:37:49 - last edited 2019-09-30 08:46:31
Model: TL-WR841N  
Hardware Version: V14
Firmware Version:

Hi,

 

I am connected to Internet by a router from my ISP. The router has no Wifi. So I connect the WR841N in Wireless Router Mode with the WAN port to ISP router to get a dynamic IP. The orange light is blinking and he gets no connection (Error: WAN cable is unplugged). If I first connect my PC directly with the ISP router and then after a few seconds put out the cable from my PC into the WR841N WAN port, it gets a connection and everything works perfect until I switch off the WR841N. What is the reason? I tried MAC cloning. 

 

regards

Hans

  0      
  0      
#1
Options
1 Accepted Solution
Re:Error WAN, the cable is unplugged-Solution
2019-09-27 14:01:23 - last edited 2019-09-30 08:46:31

Hi Kevin_Z,

 

thank you for your reply. I call my ISP and the support changed the RJ45 connector from their router and now it works.  

 

regards

HansB

Recommended Solution
  0  
  0  
#3
Options
3 Reply
Re:Error WAN, the cable is unplugged
2019-09-26 03:40:58

@HansB 

 

Please change another cable to connect the TL-WR841N and the modem. Try to change another ethernet port on the modem to connect to the TP-Link router as well.

 

Try to connect your computer to the WAN/blue port of the TL-WR841N and verify whether the led comes on; or connect the WAN port to one of the yellow ports on TL-WR841N to do a test.

 

Besides, you can hard reset the router to give it a go.

 

If still the same, please show us a screenshot of the status page where you saw the error message and tell us when and where you bought it.

 

Good day. 

 

  0  
  0  
#2
Options
Re:Error WAN, the cable is unplugged-Solution
2019-09-27 14:01:23 - last edited 2019-09-30 08:46:31

Hi Kevin_Z,

 

thank you for your reply. I call my ISP and the support changed the RJ45 connector from their router and now it works.  

 

regards

HansB

Recommended Solution
  0  
  0  
#3
Options
Re:Error WAN, the cable is unplugged
2019-09-30 08:43:40

@HansB 

 

Okay, that would be great, glad to hear hear that you figured it out. 

 

Now you can enjoy the internet.

 

Good day. 

 

  0  
  0  
#4
Options

Information

Helpful: 0

Views: 14933

Replies: 3

Related Articles