MR6400 4G router internet connection stops but still connected

MR6400 4G router internet connection stops but still connected
MR6400 4G router internet connection stops but still connected
2019-09-28 10:35:55 - last edited 2019-10-10 05:43:20
Model: TL-MR6400
Hardware Version: V1
Firmware Version: 1.0.12 Build 160906 Rel.51894n

This might be a DNS problem or even my ISP, I don't know, but I'm getting connection time-outs when loading web pages.

 

I run the MR6400 as a simple modem, no DHCP nor WiFi. I run DHCP on a seperate router and have my own DNS server (Pi-Hole) There's no 'bridge' nor is there a DMZ - the MR6400 simply sits in the network at 192.168.1.1 and the DHCP router behind it on 192.168.1.2. Periodically, I get these time-outs. Everything on the network loses internet connectivity BUT the MR6400 is still connected, showing a good signal strength, albeit with no apparant data transfer going on. The only thing that resolves this is rebooting the MR6400 (neither rebooting the DHCP nor the DNS fixes it) I have to do this several times a day.

 

I've used the MR6400 in a different set-up with a different ISP and had no problems. Any pointers as to what might be going wrong would be appreciated.  

0
0
#1
Options
3 Reply
Re:MR6400 4G router internet connection stops but still connected
2019-10-10 05:43:08 - last edited 2019-10-10 05:43:20

@MyScreenNameIs 

 

What is the current network diagram? How do you connect these devices together? 

 

What is the operation mode of the TL-MR6400?

 

What is the led status of the MR6400 when connection drops out? With computer connected to MR6400, please login to the web UI and show us a screenshot of the status page. 

 

Thanks in advance, and have a nice day. 

 

1
1
#2
Options
Re:MR6400 4G router internet connection stops but still connected
2019-12-06 21:43:38

@Kevin_Z 

 

Hi there Kev, 

 

As your previous customer has stated, 

I am also having the same issue. 

 

 

What is the current network diagram?  The router is connected to a local third party 4g provider via a sim card on a monthly contract. 

 

 

How do you connect these devices together? 

I use two phones which are wireless and an xbox one which is hardwired via an ethernet cable

 

 

What is the operation mode of the TL-MR6400?

Look Kev, although I understand the basics of wireless routing, I'm not entirely sure that I quite understand your question. We have still answered below to the best I can, I hope this helps. 

The purpose of us having the Internet is to watch movies and to play on the xbox 

 

What is the led status of the MR6400 when connection drops out?

 

The Internet status led blacks out for a short period of time. 

 

Kind regards

 

Steve 

0
0
#3
Options
Re:MR6400 4G router internet connection stops but still connected
2019-12-07 07:53:02 - last edited 2019-12-07 07:54:41

@MyScreenNameIs

 

 

I didn't really understand what was being asked of me either @Steve44 ! I thought the answers could be found in my original post tbh.

 

I use the TP-Link as a simple modem; no DHCP nor wireless AP set up on it. It sits with its only connection (wired) to a router that runs DHCP. I have my own DNS, the IP of that is configured in the router. I have also adjusted the MTU (after trial and error with ping) on the router to 1378 to try and resolve these 'time outs' I'm getting. It's better but not perfect, it has good days and bad days. I can go days without having to boot but then maybe have to boot 3 or 4 times in a day. As I said, nothing else seems to resolve the problem. There are no errors reported anywhere.

 

I'm not normally near the TP-Link when this happens so I can't always see the lights, but when I have been able to see them, there is nothing seemingly wrong. All lights are as they should be - it's as if the TP-Link has simply stopped (and the web admin screen shows no data traffic) It is most strange, I'm guessing (and this really is a guess) ISP related (maybe due to CGN???) 

1
1
#4
Options