4G config resets on reboot - TL-MR6400

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

4G config resets on reboot - TL-MR6400

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
4G config resets on reboot - TL-MR6400
4G config resets on reboot - TL-MR6400
2019-10-04 08:58:30
Model: TL-MR6400  
Hardware Version: V4
Firmware Version: 1.7.0 0.9.1 v0001.0 Build 181214 Rel.49556n

The router took the correct configuration of my ISP and I had 4G connection, but after rebooting, the 4G configuration is replaced with a a wrong ISP's configuration. If I set the configuration manually, it only works enabling the data roaming but only connects to 3G and not 4G. I can only connect to 4G if I factory reset the router, but once I reboot the 4G configuration is lost. Restoring the configuration from a backup does not work neither.

  0      
  0      
#1
Options
2 Reply
Re:4G config resets on reboot - TL-MR6400
2019-10-09 09:37:09

@zatui 

 

Hello, did you follow the instruction below to setup the network profile manually? 

https://www.tp-link.com/support/faq/1663/

 

After that, please click save. And then please verify whether it will be replaced by the wrong configuration after rebooted this router. 

 

For the 4G connection, you can login to the web UI and go to advanced-network-internet page to select 4G only. 

 

Please ensure that the firmware is up to date. 

 

May it help and have a good day. 

 

  0  
  0  
#2
Options
Re:4G config resets on reboot - TL-MR6400
2019-10-09 15:57:27

@Kevin_Z Thank you for the response. I did the configuration exactly as descrived in the instructions. Doing it that way, internet only works activating the roaming and only connects to 3G. The thing is that the router detects the connection correctly the first time I boot it and I can connect to 4G, but as after rebooting it, it loads another ISP's configuration and it stops working until I configure it manually and enable the roaming. I've checked the firmware version and it sais it is already updated.

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 1044

Replies: 2